
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="3028131" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=8a71fc19810c9e9c1cc04a922d27f291" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=8a71fc19810c9e9c1cc04a922d27f291" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=8a71fc19810c9e9c1cc04a922d27f291" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=8a71fc19810c9e9c1cc04a922d27f291" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Gambit RSS: Whole Site" href="http://www.bestofneworleans.com/gambit/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Gambit RSS: Columns Section" href="http://www.bestofneworleans.com/gambit/Rss.xml?oid=1287927" />
    
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Gambit RSS: Comments on Blake Pontchartrain: Don Bernardo de Galvez" href="http://www.bestofneworleans.com/gambit/Rss.xml?id=comments&amp;oid=3028131" />
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=797e8c0785"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.bestofneworleans.com\/gambit\/Profile", "http:\/\/posting.bestofneworleans.com\/gambit\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <meta name="google-site-verification" content="wZ12XzoN3VBPA2ChMCshEK_sW_ecSS-6Eg51FMtOAIQ" />
<meta name="verify-v1" content="F4ui5qH2N/F8F4+vzSlIGjV4rDiYgbE2WSzkzRxCaZI=" />
<meta name="google-site-verification" content="23k1zwkDIMd1UKjq8-kUDkcSQg4_sTSDdyVnkMUlwDM" />
<meta name="alexaVerifyID" content="0d4oamKzJaGuN9KVWfhKAHhi9G8" />

<!--BEGIN FORM VALIDATION CODE-->
<script type="text/javascript">
function validate_required(field,alerttxt)
{
with (field)
{
if (value==null||value=="")
  {alert(alerttxt);return false;}
else {return true}
}
}

function validate_form(thisform)
{
with (thisform)
{
if (validate_required(email,"Email must be filled out!")==false)
  {email.focus();return false;}
}
}
</script>
<!--END FORM VALIDATION CODE-->


<!-- GOOGLE ADS code -->

  

  
    <script type='text/javascript'>
              (function() {
                var useSSL = 'https:' == document.location.protocol;
                var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
                document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
              })();
          </script>
          <script type='text/javascript'>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</script>
  


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- Begin Google Fonts -->
<link href='http://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/styles/fonts/montserrat/stylesheet.css" type="text/css" charset="utf-8" />
<!-- End Google Fonts -->

<style type="text/css">
.expandable
{
   position:absolute;
   left: 0;
   top: 0;
   width: 468;
   height: 60;
   background-image: url("banner2.gif");
   z-index:2;
   visibility:visible;
}
</style>
  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Blake Pontchartrain: Don Bernardo de Galvez | Blake Pontchartrain: New Orleans Trivia | Gambit Weekly - New Orleans News and Entertainment" />
  <meta name="description" content="Hey Blake, On a patch of lawn between the old World Trade Center and the ferry terminal on Canal Street is a statue of a..." />
  <meta name="keywords" content="Don Bernardo de Galvez, World Trade Center, Canal Street, New Orleans Trivia, Blake Pontchartrain, New Orleans history, Commentary, Opinion, Columnist, News, Views, New Orleans, Mitch Landrieu, City of New Orleans, Bobby Jindal, New Orleans trivia, gambit, gambit weekly, new orleans, french quarter, mardi gras, jazz fest, saints, metairie,clancy dubos,kevin allman, mitch landrieu" />
  <title>Blake Pontchartrain: Don Bernardo de Galvez | Blake Pontchartrain: New Orleans Trivia | Gambit Weekly - New Orleans News and Entertainment</title>

  
  
  

  
  
  <meta name="news_keywords" content="don bernardo de galvez, world trade center, canal street, new orleans trivia, blake pontchartrain, new orleans history, commentary, opinion, columnist, news" />

  
  
  
    <link rel="image_src" href="http://media2.fdncms.com/gambit/imager/u/slideshow/3028130/photo_by_kandace_power_graves.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/gambit/imager/u/slideshow/3028130/photo_by_kandace_power_graves.jpg" />
  

  
    
      <link rel="canonical" href="http://www.bestofneworleans.com/gambit/blake-pontchartrain-don-bernardo-de-galvez/Content?oid=3028131" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.bestofneworleans.com/gambit/blake-pontchartrain-don-bernardo-de-galvez/Content?oid=3028131" />
    
  

  
    <meta property="fb:app_id" content="258170620866529" />
  

  
  <meta property="og:site_name" content="Gambit" />
  <meta property="og:title" content="Blake Pontchartrain: Don Bernardo de Galvez" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/gambit/imager/u/slideshow/3028130/photo_by_kandace_power_graves.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="629" />
      <meta property="og:image:height" content="472" />
    
  

  
  
    <meta property="og:description" content="Hey Blake, On a patch of lawn between the old World Trade Center and the ferry terminal on Canal Street is a statue of a..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3028131</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20160920202638</Attribute>
        <Attribute name="creationdate">20160916163840</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20160919103900</Attribute>
            <Attribute name="releasedate">20160919</Attribute>
            <Attribute name="releaseepoch">1474299540</Attribute>
            <Attribute name="title">Blake Pontchartrain: Don Bernardo de Galvez</Attribute>
            <Attribute name="author"></Attribute>
            <Attribute name="authorname"></Attribute>
            <Attribute name="authorsortname"></Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.bestofneworleans.com\/gambit\/blake-pontchartrain-don-bernardo-de-galvez\/Content?oid=3028131"
          },
          "headline": "Blake Pontchartrain: Don Bernardo de Galvez",
          
            "description": "Hey Blake, On a patch of lawn between the old World Trade Center and the ferry terminal on Canal Street is a statue of a man on a horse.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/gambit\/imager\/u\/original\/3028130\/photo_by_kandace_power_graves.jpg",
              "width": 3648,
              "height": 2736,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-09-19T10:00:00Z",
          "dateModified": "2016-09-20T20:26:38Z",
          
          "publisher": {
            "name": "Gambit",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.bestofneworleans.com\/imager\/b\/google-amp-logo\/808579\/a494\/adminIcon_gambit.jpg",
                "width": 400,
                "height": 400,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image:src" content="http://media2.fdncms.com/gambit/imager/u/slideshow/3028130/photo_by_kandace_power_graves.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Blake Pontchartrain: Don Bernardo de Galvez">
    <meta name="twitter:description" content="Hey Blake, On a patch of lawn between the old World Trade Center and the ferry terminal on Canal Street is a statue of a...">
  
</head>





  <body id="Content" class="ContentComments Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    
<!-- BEGIN Google Universal Analytics snippet. -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3956718-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- END Google Universal Analytics snippet. -->








  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.bestofneworleans.com/gambit/blake-pontchartrain-don-bernardo-de-galvez/Content?oid=3028131" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div class="GlobalHeader ContentComments Ad" id="LeaderboardnPromo">

  <div class="leaderboardHeader">
    <!-- Leaderboard1 -->
          <div id="div-gpt-ad-leaderboard1" style="" data-slot="Leaderboard1" data-output="synchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-leaderboard1');
            </script>
          </div>
  </div>

  <div class="minibannerAd">
    <!-- Spotlight -->
          <div id="div-gpt-ad-spotlight" style="" data-slot="Spotlight" data-output="synchronous" data-width="225" data-height="90">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-spotlight');
            </script>
          </div>
  </div>

</div>

<div id="SearchLogin" class="GlobalHeader ContentComments ">

  

  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="http://posting.bestofneworleans.com/gambit/MyProfile">View Profile</a> / </li>
    <li><a href="http://posting.bestofneworleans.com/gambit/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="http://www.bestofneworleans.com/gambit/Logout">Log Out</a></li>
  </ul>

  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>

  
    <script>
      new Foundation.LoginRequiredComponent("SearchLogin");
    </script>
  


  

  
    
    <form class="prepTextForm" id="searchbox_018011518420473354465:t82dunowuwc" action="http://www.bestofneworleans.com/gambit/ArticleArchives" style="margin-top: 1em;">
      
      <label for="q" style="display:block; font-size:10px;">
        SEARCH GAMBIT SITE
      </label>
      <input type="text" class="text" name="keywords" size="25" />
      <input type="submit" class="searchButton" name="sa" value="GO" />
    </form>
  
</div>

<!-- searchLogin -->






       

<div id="HeaderLogo" class="GlobalHeader ContentComments ">
  <div id="logo"><a href="/gambit/Home" Title="Gambit Weekly - New Orleans"><img src="/binary/7bc2/NEWLOGO.jpg" 
                                  width="430" 
                                  height="108" 
                                  border="0" 
                                  alt="Gambit Weekly - New Orleans"></a></div>
</div>



    <div id="SocialLinks" class="GlobalHeader ContentComments ">
  
  
	
  <a href="/gambit/gambits-best-of-new-orleans-2016/Content?oid=3012323" target="_self">
    <img src="http://media2.fdncms.com/gambit/imager/best-of-new-orleans-icon/u/original/2461204/bono-20x20.jpg" height="20" width="20" alt="Best of New Orleans Icon" border="0" />
  </a>  		
 	
  

  
	
  <a href="http://twitter.com/The_Gambit" target="_blank">
    <img src="http://media1.fdncms.com/gambit/imager/twitter/u/original/1330721/twitter.png" height="24" width="24" alt="Twitter" border="0" />
  </a>  		
 	
  

  
	
  <a href="http://www.facebook.com/GambitNewOrleans" target="_blank">
    <img src="http://media2.fdncms.com/gambit/imager/facebook/u/original/1330719/facebook.png" height="24" width="24" alt="Facebook" border="0" />
  </a>  		
 	
  

  
	
  <a href="/gambit/syndication" target="_blank">
    <img src="http://media1.fdncms.com/gambit/imager/rss/u/original/1330867/rss.png" height="24" width="24" alt="RSS" border="0" />
  </a>  		
 	
  

    </div>
  




  











	<div id="NavigationHorizontal" class="GlobalHeader ContentComments ">
	  
	    
	    
	        <ul id="mainNav">
	      
	      

	      

	      

	      

	      <li class="first" id="NavItem_newsviews">
	        <a href="http://www.bestofneworleans.com/gambit/news/Section?oid=1222774" target="_self" class="subnav_link" id="SNAVL_newsviews">News</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_ArtsCultureTOC">
	        <a href="http://www.bestofneworleans.com/gambit/events/Section?oid=1222783" target="_self" class="subnav_link" id="SNAVL_ArtsCultureTOC">Events</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Music">
	        <a href="http://www.bestofneworleans.com/gambit/music/Section?oid=1222776" target="_self" class="subnav_link" id="SNAVL_Music">Music</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Film">
	        <a href="http://www.bestofneworleans.com/gambit/film/Section?oid=1222778" target="_self" class="subnav_link" id="SNAVL_Film">Film</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_FoodDrink">
	        <a href="http://www.bestofneworleans.com/gambit/food-and-drink/Section?oid=1222777" target="_self" class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_healthyliving">
	        <a href="http://www.bestofneworleans.com/gambit/special-sections/Section?oid=1222788" target="_self" class="subnav_link" id="SNAVL_healthyliving">Living</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Shopping">
	        <a href="http://www.bestofneworleans.com/gambit/shopping/Section?oid=1222782" target="_self" class="subnav_link" id="SNAVL_Shopping">Shopping</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Classifieds">
	        <a href="http://classifieds.bestofneworleans.com/" target="_blank" class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Notices">
	        <a href="http://classifieds.bestofneworleans.com/neworleans/announcements/search" target="_self" class="subnav_link" id="SNAVL_Notices">Notices</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="red" id="NavItem_Win">
	        <a href="http://www.bestofneworleans.com/gambit/ContestsAndGiveaways/Page" target="_self" class="subnav_link" id="SNAVL_Win">Free + Fun</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="last gold" id="NavItem_Adler">
	        <a href="http://www.bestofneworleans.com/gambit/AdvertiseInGambit/Page" target="_self" >GAMBIT ADVERTISING</a>
	      </li>
	      
	    
	        </ul>
	      

	    
	      
	      
	        
	          <h3 class="hidden">Browse News</h3>
	          <ul class="subnav_content" id="SNAV_newsviews" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/CurrentIssueOfGambit/Page" target="_blank" title="">Digital Edition of Gambit</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/news/Section?oid=1222774" target="_self" title="">News Home</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/blogs/blogofneworleans/" target="_self" title="">The Latest</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/the-count/Category?oid=2812594" target="_self" title="">The Count</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/what-desaix/Category?oid=2812582" target="_self" title="">What Desaix</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/columns/Category?oid=1222799" target="_self" title="">Clancy DuBos</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/columns/Category?oid=1222790" target="_self" title="">Blake Pontchartrain</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/news/Category?oid=1222793" target="_self" title="">Gambit Commentary</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/news/Category?oid=1222798" target="_self" title="">I-10: News on the move</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/news/Category?oid=1222792" target="_self" title="">Thumbs Up/Thumbs Down</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/IssueArchives?year=2016" target="_blank" title="">Gambit Past Issue Search</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Events</h3>
	          <ul class="subnav_content" id="SNAV_ArtsCultureTOC" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/gambits-2016-fairs-and-festivals/Content?oid=2893847" target="_self" title="">Fairs &amp; Festival Guide</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/events/Section?oid=1222783" target="_self" title="">Events Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.bestofneworleans.com/gambit/EventSearch" target="_self" title="New Orleans Events Calendar">Events Calendar</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/stage-previews-and-reviews/Category?oid=1222818" target="_self" title="">Stage Previews and Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.bestofneworleans.com/gambit/EventSearch?eventCategory=1222877" target="_self" title="New Orleans Stage Calendar">Stage Calendar</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/art-review/Category?oid=1222815" target="_self" title="">Art Previews and Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.bestofneworleans.com/gambit/EventSearch?eventCategory=1222875" target="_self" title="">Art Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.bestofneworleans.com/gambit/EventSearch?eventSection=1222876&eventCategory=1222894" target="_self" title="Bookstore and Author Events">Book Events</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Music</h3>
	          <ul class="subnav_content" id="SNAV_Music" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/music/Section?oid=1222776" target="_self" title="">Music Home</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.bestofneworleans.com/gambit/EventSearch?eventSection=1228600" target="_self" title="New Orleans music calendar and listings">Music Calendar</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Food &amp; Drink</h3>
	          <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/food-and-drink/Section?oid=1222777" target="_self" title="">Food &amp; Drink Home</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/restaurant-review/Category?oid=1222796" target="_self" title="">Restaurant Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/food-news/Category?oid=1222804" target="_self" title="">Food News</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/five-in-5/Category?oid=1222836" target="_self" title="">Five in Five</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/beer-news/Category?oid=2247434" target="_self" title="">Beer Buzz</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/wine-of-the-week/Category?oid=1222805" target="_self" title="">Wine of the Week</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.bestofneworleans.com/gambit/LocationSearch?locationSection=1222854&guide=1273199" target="_self" title="">Restaurant Guide</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.bestofneworleans.com/gambit/LocationSearch?locationCategory=1222856" target="_self" title="New Orleans Bar Search">Bar Search</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Living</h3>
	          <ul class="subnav_content" id="SNAV_healthyliving" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/health/Category?oid=1278034" target="_self" title="">Health &amp; Wellness</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/new-orleans-kids/Category?oid=2049912" target="_self" title="">Kids and Schools</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/new-orleans-party-planning/Category?oid=2473828" target="_self" title="">Party Planning Guide</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/home-guide/Category?oid=1993006" target="_self" title="">Home and Design</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/cues-bride-summer-2016/Content?oid=2951061" target="_self" title="">New Orleans Weddings</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Shopping</h3>
	          <ul class="subnav_content" id="SNAV_Shopping" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/IssueArchives?special=Cue&year=2016" target="_self" title="">CUE Magazine</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/whats-in-store/Category?oid=1222801" target="_self" title="">What&#39;s in Store</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/fashion-beauty-and-home/Category?oid=1222820" target="_self" title="">Fashion and Beauty</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/shopping-news/Category?oid=1222808" target="_self" title="">Shopping News</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/shopping-guides/Category?oid=1341590" target="_self" title="">Shopping Guides</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Classifieds</h3>
	          <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://classifieds.bestofneworleans.com/neworleans/employment/search" target="_blank" title="">Employment</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://classifieds.bestofneworleans.com/neworleans/real-estate/search" target="_blank" title="">Real Estate</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://classifieds.bestofneworleans.com/" target="_blank" title="">More Classifieds</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Free + Fun</h3>
	          <ul class="subnav_content" id="SNAV_Win" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/ContestsAndGiveaways/Page" target="_self" title="">Contests and Giveaways</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/50DaysofGiveawaysPresentedbyCoorsLight/Page" target="_self" title="">Saints 50 Days of Giveaways</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/gambits-best-of-new-orleans-2016/Content?oid=3012323" target="_self" title="">Best of New Orleans 2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/gambit-goods/Category?oid=2315932" target="_self" title="Perks • Deals • Contests • Events">Gambit Goods</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/Tours/Page" target="_self" title="">Tours by Joieful</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/gambits-twenty-one-2016-2017/Content?oid=3025618" target="_self" title="">Gambit&#39;s 21 Guide</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Film</h3>
	          <ul class="subnav_content" id="SNAV_Film" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/EventSearch?narrowByDate=&eventCategory=1222896&neighborhood=&keywords=" target="_self" title="">Special Film Screenings</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/film/Section?oid=1222778" target="_self" title="">Film Home</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.bestofneworleans.com/gambit/MovieTimes" target="_self" title="New Orleans Movie Times">Movie Times</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Notices</h3>
	          <ul class="subnav_content" id="SNAV_Notices" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://classifieds.bestofneworleans.com/neworleans/announcements/search" target="_blank" title="">Public Notices</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.jpclerkofcourt.us" target="_blank" title="">Clerk of Court: Jefferson Parish</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.publicnoticeads.com/LA/" target="_blank" title="">LPA Statewide Public Notices</a>
	        </li>
	        
	          </ul>
	        
	      

	      

	      
	      
	      
	    
	  
	</div>


	

	
	
	
	  
	  
	    <script>
	    (function(){
	      jQuery('#NavigationHorizontal .subnav_link').each(function(){
	        var navigationID = jQuery(this).attr('id');
	        var navigationSelector = '#'+navigationID;
	        var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
	        var navigationTimeout;
	        var focusNavigation = function(e){
	          window.clearTimeout(navigationTimeout);
	          jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
	          jQuery(navMenuSelector).show();
	        }
	        var blurNavigation = function(e){
	            jQuery(navMenuSelector).hide();
	          navigationTimeout = window.setTimeout(function(){
	          },75);
	        }
	        jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
	      });
	    })();
	    </script>
	  
	


<!-- End #NavigationHorizontal --><div class="GlobalHeader ContentComments Ad" id="PencilBar"> 
   <!-- PencilBar -->
          <div id="div-gpt-ad-pencilbar" style="" data-slot="PencilBar" data-output="synchronous" data-width="945" data-height="35">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-pencilbar');
            </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.bestofneworleans.com/gambit/IssueArchives?issue=3027979">September 19, 2016</a>
          
        </span>

  			
          <a href="http://www.bestofneworleans.com/gambit/columns/Section?oid=1287927">Columns</a>
        
        
          &raquo; <a href="http://www.bestofneworleans.com/gambit/ArticleArchives?category=1222790">Blake Pontchartrain: New Orleans Trivia</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentComments  homepage_main_features">
      <div class="storyHead">
        <h1 class="headline headline-3028131">Blake Pontchartrain: Don Bernardo de Galvez&nbsp;</h1>        
        
          <h2 class="subheadline">A statue honors the Spanish governor who served from 1777-1785</h2>
        
        
      </div>
    </div> <!-- end StoryHeader -->
  





  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentComments  homepage_main_features">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.bestofneworleans.com
    var.publicDesktopServer = http://www.bestofneworleans.com
    var.shareUrl = http://www.bestofneworleans.com/gambit/blake-pontchartrain-don-bernardo-de-galvez/Content?oid=3028131
    s/http\:\/\/www\.bestofneworleans\.com/http\:\/\/www\.bestofneworleans\.com/
    var.shareUrl = http://www.bestofneworleans.com/gambit/blake-pontchartrain-don-bernardo-de-galvez/Content?oid=3028131
  -->




  
  <div id="ArticleTools" class="Sidebar ContentComments ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          <a href="http://twitter.com/share?url=http%3A//www.bestofneworleans.com/gambit/blake-pontchartrain-don-bernardo-de-galvez/Content%3Foid%3D3028131&amp;text=Blake%20Pontchartrain%3A%20Don%20Bernardo%20de%20Galvez" target="_blank" class="toolIconLink"><img src="/binary/0b10/twitter-16x16.gif" width="16" height="16" alt="" /></a>
<a href="http://twitter.com/share?url=http%3A//www.bestofneworleans.com/gambit/blake-pontchartrain-don-bernardo-de-galvez/Content%3Foid%3D3028131&amp;text=Blake%20Pontchartrain%3A%20Don%20Bernardo%20de%20Galvez" target="_blank" class="toolTextLink">Twitter</a></li> <li class="l0"><a href="http://www.myspace.com/Modules/PostTo/Pages/?c=http%3A//www.bestofneworleans.com/gambit/blake-pontchartrain-don-bernardo-de-galvez/Content%3Foid%3D3028131&amp;t=Blake%20Pontchartrain%3A%20Don%20Bernardo%20de%20Galvez" target="_blank" class="toolIconLink"><img src="/binary/68eb/icon_myspace.png" width="16" height="16" alt="" /></a>
<a href="http://www.myspace.com/Modules/PostTo/Pages/?c=http%3A//www.bestofneworleans.com/gambit/blake-pontchartrain-don-bernardo-de-galvez/Content%3Foid%3D3028131&amp;t=Blake%20Pontchartrain%3A%20Don%20Bernardo%20de%20Galvez" target="_blank" class="toolTextLink">MySpace</a></li> <li class="l0"><a href="http://digg.com/submit?url=http%3A//www.bestofneworleans.com/gambit/blake-pontchartrain-don-bernardo-de-galvez/Content%3Foid%3D3028131&amp;title=Blake%20Pontchartrain%3A%20Don%20Bernardo%20de%20Galvez" target="_blank" class="toolIconLink"><img src="/binary/94ed/Digg_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://digg.com/submit?url=http%3A//www.bestofneworleans.com/gambit/blake-pontchartrain-don-bernardo-de-galvez/Content%3Foid%3D3028131&amp;title=Blake%20Pontchartrain%3A%20Don%20Bernardo%20de%20Galvez" target="_blank" class="toolTextLink">Digg</a></li> <li class="l0"><a href="http://del.icio.us/post?url=http%3A//www.bestofneworleans.com/gambit/blake-pontchartrain-don-bernardo-de-galvez/Content%3Foid%3D3028131&amp;title=Blake%20Pontchartrain%3A%20Don%20Bernardo%20de%20Galvez" target="_blank" class="toolIconLink"><img src="/binary/f99a/delicious_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://del.icio.us/post?url=http%3A//www.bestofneworleans.com/gambit/blake-pontchartrain-don-bernardo-de-galvez/Content%3Foid%3D3028131&amp;title=Blake%20Pontchartrain%3A%20Don%20Bernardo%20de%20Galvez" target="_blank" class="toolTextLink">del.icio.us</a></li> <li class="l0"><a href="http://www.newsvine.com/_wine/save?popoff=1&amp;u=http%3A//www.bestofneworleans.com/gambit/blake-pontchartrain-don-bernardo-de-galvez/Content%3Foid%3D3028131&amp;e=Blake%20Pontchartrain%3A%20Don%20Bernardo%20de%20Galvez" target="_blank" class="toolIconLink"><img src="/binary/db34/Newsvine_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://www.newsvine.com/_wine/save?popoff=1&amp;u=http%3A//www.bestofneworleans.com/gambit/blake-pontchartrain-don-bernardo-de-galvez/Content%3Foid%3D3028131&amp;e=Blake%20Pontchartrain%3A%20Don%20Bernardo%20de%20Galvez" target="_blank" class="toolTextLink">Newsvine</a></li> <li class="l0"><a href="http://reddit.com/submit?url=http%3A//www.bestofneworleans.com/gambit/blake-pontchartrain-don-bernardo-de-galvez/Content%3Foid%3D3028131&amp;title=Blake%20Pontchartrain%3A%20Don%20Bernardo%20de%20Galvez" target="_blank" class="toolIconLink"><img src="/binary/3a46/Reddit_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://reddit.com/submit?url=http%3A//www.bestofneworleans.com/gambit/blake-pontchartrain-don-bernardo-de-galvez/Content%3Foid%3D3028131&amp;title=Blake%20Pontchartrain%3A%20Don%20Bernardo%20de%20Galvez" target="_blank" class="toolTextLink">Reddit</a></li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.bestofneworleans.com/gambit/Tools/EmailFriend?oid=3028131" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="http://www.bestofneworleans.com/gambit/blake-pontchartrain-don-bernardo-de-galvez/Content?mode=print&amp;oid=3028131" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.bestofneworleans.com/gambit/Profile/MyFavorites?add=3028131">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3028131" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="3028131" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>

        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  



<div id="StoryJr" class="MainColumn ContentComments ">

  

    
    
    
      

      <div id="storyBody">
        Hey Blake, On a patch of lawn between the old World Trade Center and the ferry terminal on Canal Street is a statue of a man on a horse. I don't recognize who it is or why he's at that location. Can&hellip;
      </div>

      <p>
        <a href="http://www.bestofneworleans.com/gambit/blake-pontchartrain-don-bernardo-de-galvez/Content?oid=3028131">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->





  <div id="StoryTags" class="MainColumn ContentComments ">
    <p class="tags">Tags: <a href="/gambit/ArticleArchives?category=1222790" rel="tag">Blake Pontchartrain: New Orleans Trivia</a>, <a href="/gambit/ArticleArchives?tag=Don%20Bernardo%20de%20Galvez" rel="tag">Don Bernardo de Galvez</a>, <a href="/gambit/ArticleArchives?tag=World%20Trade%20Center" rel="tag">World Trade Center</a>, <a href="/gambit/ArticleArchives?tag=Canal%20Street" rel="tag">Canal Street</a></p>          
  </div> <!-- end StoryTags -->










  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="3028131" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/gambit/Rss.xml?id=comments&amp;oid=3028131" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="3028131" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        





  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar ContentComments ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.bestofneworleans.com/gambit/whats-the-giant-clarinet-on-the-side-of-the-building-in-downtown-new-orleans/Content?oid=2582925">
        <img src="http://media2.fdncms.com/gambit/imager/whats-the-giant-clarinet-on-the-side-of-t/u/review/2582927/blake.jpg" alt="What&rsquo;s the giant clarinet on the side of the building in downtown New Orleans?" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.bestofneworleans.com/gambit/whats-the-giant-clarinet-on-the-side-of-the-building-in-downtown-new-orleans/Content?oid=2582925">What’s the giant clarinet on the side of the building in downtown New Orleans?</a>
    </h4>
    <div class="date">Feb 16, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.bestofneworleans.com/gambit/blakeview-malcolm-john-mac-rebennack-jr/Content?oid=2812642">
        <img src="http://media2.fdncms.com/gambit/imager/u/review/2813475/blakebandw.png" alt="Blakeview: Malcolm John &quot;Mac&quot; Rebennack Jr." />
      </a>
    
    <h4 class="headline">
      <a href="http://www.bestofneworleans.com/gambit/blakeview-malcolm-john-mac-rebennack-jr/Content?oid=2812642">Blakeview: Malcolm John "Mac" Rebennack Jr.</a>
    </h4>
    <div class="date">Nov 16, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.bestofneworleans.com/gambit/blakeview-irving-fazola/Content?oid=2583005">
        <img src="http://media1.fdncms.com/gambit/imager/blakeview-irving-fazola/u/review/2584163/blakebandw.png" alt="Blakeview: Irving Fazola" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.bestofneworleans.com/gambit/blakeview-irving-fazola/Content?oid=2583005">Blakeview: Irving Fazola</a>
    </h4>
    <div class="date">Feb 16, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               





  








  






  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentComments Wrapper">

    
   </div>  
   
  








  
  
      <div id="LatestInCategory" class="MainSidebar ContentComments ">
        <h3 class="latestblake_pontchartrain__new_orleans_trivia"><span class="headingText">Latest in Blake Pontchartrain: New Orleans Trivia</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bestofneworleans.com/gambit/blakeview-the-stormin-of-the-sazerac/Content?oid=3028141">Blakeview: The Stormin’ of the Sazerac</a>
    </h4>
    
    <ul>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 19, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bestofneworleans.com/gambit/blakeview-spanish-plaza/Content?oid=3024924">Blakeview: Spanish Plaza</a>
    </h4>
    
    <ul>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 12, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.bestofneworleans.com/gambit/ArticleArchives?category=1222790" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div class="MainSidebar ContentComments Ad" id="Skyscraper"> 
   <!-- Skyscraper -->
          <div id="div-gpt-ad-skyscraper" style="" data-slot="Skyscraper" data-output="synchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-skyscraper');
            </script>
          </div>
</div><div class="MainSidebar ContentComments Ad" id="Tile1"> 
   <!-- Tile1 -->
          <div id="div-gpt-ad-tile1" style="" data-slot="Tile1" data-output="synchronous" data-width="160" data-height="200">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-tile1');
            </script>
          </div>
</div><div class="MainSidebar ContentComments Ad" id="Tile2"> 
   <!-- Tile2 -->
          <div id="div-gpt-ad-tile2" style="" data-slot="Tile2" data-output="synchronous" data-width="160" data-height="200">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-tile2');
            </script>
          </div>
</div><div class="MainSidebar ContentComments Ad" id="Tile3"> 
   <!-- Tile3 -->
          <div id="div-gpt-ad-tile3" style="" data-slot="Tile3" data-output="synchronous" data-width="160" data-height="200">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-tile3');
            </script>
          </div>
</div><div class="MainSidebar ContentComments Ad" id="Skyscraper2"> 
   <!-- Skyscraper2 -->
          <div id="div-gpt-ad-skyscraper2" style="" data-slot="Skyscraper2" data-output="synchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-skyscraper2');
            </script>
          </div>
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter ContentComments ">

  
  <div class="footerContainer">
    <h3><a href="/gambit/AboutUs/Page">About Gambit</a></h3>

     
         
        <a href="/gambit/IssueArchives?issue=Today">
          <img src="/binary/2612/cov.jpg" width="136" height="160" alt="Cover of this issue of Gambit" class="cover_thumb" id="cover" />
        </a>
      
    

    
        
        
        <ul class="leftlist">
      
      

      <li><a href="/gambit/RestaurantGuide/Page" target="_self">Restaurant Guide Form</a></li>
      
      

      
    
      

      <li><a href="/gambit/IssueArchives?issue=Today" target="_self">Current Issue of Gambit</a></li>
      
      

      
    
      

      <li><a href="http://classifieds.bestofneworleans.com/neworleans/announcements/search" target="_self">Public Notices</a></li>
      
      

      
    
      

      <li><a href="/gambit/NewsletterSignup/Page" target="_self">E-Newsletter</a></li>
      
      

      
    
      

      <li><a href="/gambit/HomeDelivery/Page" target="_self">Home Delivery</a></li>
      
      

      
    
      

      <li><a href="/gambit/AdvertiseInGambit/Page" target="_self">Ad Info & Rates</a></li>
      
      
        </ul>
        <ul class="rightlist">
        
        
      

      
    
      

      <li><a href="/gambit/vmgadvertising/Page" target="_self">National Advertising</a></li>
      
      

      
    
      

      <li><a href="/gambit/AboutUs/Page" target="_self">About Us</a></li>
      
      

      
    
      

      <li><a href="/gambit/SubmitYourEvent/Page" target="_self">Submit an event</a></li>
      
      

      
    
      

      <li><a href="/gambit/CareerOpportunities/Page" target="_self">Careers at Gambit</a></li>
      
      

      
    
      

      <li><a href="/gambit/ArticleArchives" target="_self">Archives</a></li>
      
      

      
    
      

      <li><a href="/gambit/ContactUs/Page" target="_self">Contact</a></li>
      
      

      
    
      

      <li><a href="/gambit/syndication" target="_self">RSS</a></li>
      
      

      
    
        </ul>
      
  </div>

    
  <div class="footerContainer last">
    
      
         <h3>
          <a href="/gambit/EventSearch">Coming to New Orleans?</a>
         </h3>
            
           <a href="/gambit/EventSearch?eventSection=1222875" target="_self">
            <img src="http://media1.fdncms.com/gambit/imager/art/u/cover/1945981/screen_shot_2012-01-25_at_4.56.00_pm.png" alt="Art" />
          </a>
         
        <ul>
      
        <li><a href="/gambit/EventSearch?eventSection=1222875" target="_self">Art</a></li>
      
    
      
        <li><a href="/gambit/EventSearch?eventSection=1222876" target="_self">Events</a></li>
      
    
      
        <li><a href="/gambit/EventSearch?eventSection=1222879" target="_self">Film</a></li>
      
    
      
        <li><a href="/gambit/EventSearch?eventSection=1228600" target="_self">Music</a></li>
      
    
      
        <li><a href="/gambit/LocationSearch?locationSection=1222854" target="_self">Restaurants</a></li>
      
    
        </ul>
      
  </div>

</div><div class="GlobalFooter ContentComments Ad" id="Leaderboardfooter"> 
   <!-- Leaderboard2-footer -->
          <div id="div-gpt-ad-leaderboard2_footer" style="" data-slot="Leaderboard2-footer" data-output="synchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-leaderboard2_footer');
            </script>
          </div>
</div><!-- custom footer placed above -->


    <div id="FooterNavigation" class="GlobalFooter ContentComments ">
      <ul>
  
  
  <li class="">
    <a href="http://www.bestofneworleans.com/gambit/PrivacyStatement/Page" target="_self">
      
        Privacy Statement
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bestofneworleans.com/gambit/Terms_Of_Use/Page" target="_self">
      
        Terms of Use
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2016
   Gambit <br>
   Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Begin comScore Tag -->
<script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
   c1:2,
   c2:6035631,
   c3:"",
   c4:"",
   c5:"",
   c6:"",
   c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035631&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
 <img src="http://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast tag -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->




<!-- Hotjar Tracking Code for bestofneworleans.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:67187,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

