





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="3044816" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=55b3c556ac526e566c13dfc081e8790e" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=55b3c556ac526e566c13dfc081e8790e" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=55b3c556ac526e566c13dfc081e8790e" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=55b3c556ac526e566c13dfc081e8790e" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Gambit RSS: Whole Site" href="http://www.bestofneworleans.com/gambit/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Gambit RSS: Blogs Section" href="http://www.bestofneworleans.com/gambit/Rss.xml?oid=1302590" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Gambit RSS: The Latest" href="http://www.bestofneworleans.com/gambit/Rss.xml?oid=1302592" />
      
        <link rel="alternate" type="application/rss+xml" title="Gambit RSS: The Latest: " href="http://www.bestofneworleans.com/gambit/Rss.xml?category=1302592&amp;topic=oid%3A1302611" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Gambit RSS: Comments on Review: American Honey" href="http://www.bestofneworleans.com/gambit/Rss.xml?id=comments&amp;oid=3044816" />
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=c785e2c8d5"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.bestofneworleans.com\/gambit\/Profile", "http:\/\/posting.bestofneworleans.com\/gambit\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <meta name="google-site-verification" content="wZ12XzoN3VBPA2ChMCshEK_sW_ecSS-6Eg51FMtOAIQ" />
<meta name="verify-v1" content="F4ui5qH2N/F8F4+vzSlIGjV4rDiYgbE2WSzkzRxCaZI=" />
<meta name="google-site-verification" content="23k1zwkDIMd1UKjq8-kUDkcSQg4_sTSDdyVnkMUlwDM" />
<meta name="alexaVerifyID" content="0d4oamKzJaGuN9KVWfhKAHhi9G8" />

<!--BEGIN FORM VALIDATION CODE-->
<script type="text/javascript">
function validate_required(field,alerttxt)
{
with (field)
{
if (value==null||value=="")
  {alert(alerttxt);return false;}
else {return true}
}
}

function validate_form(thisform)
{
with (thisform)
{
if (validate_required(email,"Email must be filled out!")==false)
  {email.focus();return false;}
}
}
</script>
<!--END FORM VALIDATION CODE-->


<!-- GOOGLE ADS code -->

  

  
    <script type='text/javascript'>
              (function() {
                var useSSL = 'https:' == document.location.protocol;
                var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
                document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
              })();
          </script>
          <script type='text/javascript'>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</script>
  


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- Begin Google Fonts -->
<link href='http://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/styles/fonts/montserrat/stylesheet.css" type="text/css" charset="utf-8" />
<!-- End Google Fonts -->

<style type="text/css">
.expandable
{
   position:absolute;
   left: 0;
   top: 0;
   width: 468;
   height: 60;
   background-image: url("banner2.gif");
   z-index:2;
   visibility:visible;
}
</style>
  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Review: American Honey | The Latest" />
  <meta name="description" content="Andrea Arnold reinvents the road movie for another generation of wayward youth." />
  <meta name="keywords" content="American Honey, Andrea Albert, Sasha Lane, Shia LaBeouf, Riley Keough, Film/DVD" />
  <title>Review: American Honey | The Latest</title>

  
  
  
    <meta name="author" content="Ken Korman">
  

  
  
  <meta name="news_keywords" content="american honey, andrea albert, sasha lane, shia labeouf, riley keough, filmdvd" />

  
  
    
  
  
    <link rel="image_src" href="http://media1.fdncms.com/gambit/imager/u/slideshow/3044819/1476468274-american-honey-sasha_lane_and_shia_labeouf_in_american_honey_rgb.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/gambit/imager/u/slideshow/3044819/1476468274-american-honey-sasha_lane_and_shia_labeouf_in_american_honey_rgb.jpg" />
  

  
    
      <link rel="canonical" href="http://www.bestofneworleans.com/thelatest/archives/2016/10/14/review-american-honey" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.bestofneworleans.com/thelatest/archives/2016/10/14/review-american-honey" />
    
  

  
    <meta property="fb:app_id" content="258170620866529" />
  

  
  <meta property="og:site_name" content="Gambit" />
  <meta property="og:title" content="Review: American Honey" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/gambit/imager/u/slideshow/3044819/1476468274-american-honey-sasha_lane_and_shia_labeouf_in_american_honey_rgb.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="629" />
      <meta property="og:image:height" content="472" />
    
  

  
  
    <meta property="og:description" content="Andrea Arnold reinvents the road movie for another generation of wayward youth." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3044816</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161014133358</Attribute>
        <Attribute name="creationdate">20161014125223</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161014130933</Attribute>
            <Attribute name="releasedate">20161014</Attribute>
            <Attribute name="releaseepoch">1476468573</Attribute>
            <Attribute name="title">Review: &lt;em&gt;American Honey&lt;/em&gt;</Attribute>
            <Attribute name="author">1285668</Attribute>
            <Attribute name="authorname">Ken Korman</Attribute>
            <Attribute name="authorsortname">Korman, Ken</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.bestofneworleans.com\/thelatest\/archives\/2016\/10\/14\/review-american-honey"
          },
          "headline": "Review: <em>American Honey<\/em>",
          
            "description": "Andrea Arnold reinvents the road movie for another generation of wayward youth.",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/gambit\/imager\/u\/original\/3044819\/1476468274-american-honey-sasha_lane_and_shia_labeouf_in_american_honey_rgb.jpg",
              "width": 500,
              "height": 375,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-10-14T13:09:00Z",
          "dateModified": "2016-10-14T13:33:58Z",
          
            "author": {
              "name": "Ken Korman",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Gambit",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.bestofneworleans.com\/imager\/b\/google-amp-logo\/808579\/a494\/adminIcon_gambit.jpg",
                "width": 400,
                "height": 400,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media1.fdncms.com/gambit/imager/u/slideshow/3044819/1476468274-american-honey-sasha_lane_and_shia_labeouf_in_american_honey_rgb.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Review: American Honey">
    <meta name="twitter:description" content="Andrea Arnold reinvents the road movie for another generation of wayward youth.">
  
</head>





  <body id="Post" class="BlogPost Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    
<!-- BEGIN Google Universal Analytics snippet. -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3956718-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- END Google Universal Analytics snippet. -->








  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.bestofneworleans.com/thelatest/archives/2016/10/14/review-american-honey" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div class="GlobalHeader BlogPost Ad" id="LeaderboardnPromo">

  <div class="leaderboardHeader">
    <!-- Leaderboard1 -->
          <div id="div-gpt-ad-leaderboard1" style="" data-slot="Leaderboard1" data-output="synchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-leaderboard1');
            </script>
          </div>
  </div>

  <div class="minibannerAd">
    <!-- Spotlight -->
          <div id="div-gpt-ad-spotlight" style="" data-slot="Spotlight" data-output="synchronous" data-width="225" data-height="90">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-spotlight');
            </script>
          </div>
  </div>

</div>

<div id="SearchLogin" class="GlobalHeader BlogPost ">

  

  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="http://posting.bestofneworleans.com/gambit/MyProfile">View Profile</a> / </li>
    <li><a href="http://posting.bestofneworleans.com/gambit/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="http://www.bestofneworleans.com/gambit/Logout">Log Out</a></li>
  </ul>

  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>

  
    <script>
      new Foundation.LoginRequiredComponent("SearchLogin");
    </script>
  


  

  
    
    <form class="prepTextForm" id="searchbox_018011518420473354465:t82dunowuwc" action="http://www.bestofneworleans.com/gambit/ArticleArchives" style="margin-top: 1em;">
      
      <label for="q" style="display:block; font-size:10px;">
        SEARCH GAMBIT SITE
      </label>
      <input type="text" class="text" name="keywords" size="25" />
      <input type="submit" class="searchButton" name="sa" value="GO" />
    </form>
  
</div>

<!-- searchLogin -->






       

<div id="HeaderLogo" class="GlobalHeader BlogPost ">
  <div id="logo"><a href="/gambit/Home" Title="Gambit Weekly - New Orleans"><img src="/binary/7bc2/NEWLOGO.jpg" 
                                  width="430" 
                                  height="108" 
                                  border="0" 
                                  alt="Gambit Weekly - New Orleans"></a></div>
</div>



    <div id="SocialLinks" class="GlobalHeader BlogPost ">
  
  
	
  <a href="/gambit/gambits-best-of-new-orleans-2016/Content?oid=3012323" target="_self">
    <img src="http://media2.fdncms.com/gambit/imager/best-of-new-orleans-icon/u/original/2461204/bono-20x20.jpg" height="20" width="20" alt="Best of New Orleans Icon" border="0" />
  </a>  		
 	
  

  
	
  <a href="http://twitter.com/The_Gambit" target="_blank">
    <img src="http://media1.fdncms.com/gambit/imager/twitter/u/original/1330721/twitter.png" height="24" width="24" alt="Twitter" border="0" />
  </a>  		
 	
  

  
	
  <a href="http://www.facebook.com/GambitNewOrleans" target="_blank">
    <img src="http://media2.fdncms.com/gambit/imager/facebook/u/original/1330719/facebook.png" height="24" width="24" alt="Facebook" border="0" />
  </a>  		
 	
  

  
	
  <a href="/gambit/syndication" target="_blank">
    <img src="http://media1.fdncms.com/gambit/imager/rss/u/original/1330867/rss.png" height="24" width="24" alt="RSS" border="0" />
  </a>  		
 	
  

    </div>
  




  







  
 






	<div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
	  
	    
	    
	        <ul id="mainNav">
	      
	      

	      

	      

	      

	      <li class="first" id="NavItem_newsviews">
	        <a href="http://www.bestofneworleans.com/gambit/news/Section?oid=1222774" target="_self" class="subnav_link" id="SNAVL_newsviews">News</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_ArtsCultureTOC">
	        <a href="http://www.bestofneworleans.com/gambit/events/Section?oid=1222783" target="_self" class="subnav_link" id="SNAVL_ArtsCultureTOC">Events</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Music">
	        <a href="http://www.bestofneworleans.com/gambit/music/Section?oid=1222776" target="_self" class="subnav_link" id="SNAVL_Music">Music</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Film">
	        <a href="http://www.bestofneworleans.com/gambit/film/Section?oid=1222778" target="_self" class="subnav_link" id="SNAVL_Film">Film</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_FoodDrink">
	        <a href="http://www.bestofneworleans.com/gambit/food-and-drink/Section?oid=1222777" target="_self" class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_healthyliving">
	        <a href="http://www.bestofneworleans.com/gambit/special-sections/Section?oid=1222788" target="_self" class="subnav_link" id="SNAVL_healthyliving">Living</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Shopping">
	        <a href="http://www.bestofneworleans.com/gambit/shopping/Section?oid=1222782" target="_self" class="subnav_link" id="SNAVL_Shopping">Shopping</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Classifieds">
	        <a href="http://classifieds.bestofneworleans.com/" target="_blank" class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="red" id="NavItem_Win">
	        <a href="http://www.bestofneworleans.com/gambit/ContestsAndGiveaways/Page" target="_self" class="subnav_link" id="SNAVL_Win">Free + Fun</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="last green" id="NavItem_Adler">
	        <a href="http://www.bestofneworleans.com/gambit/AdvertiseInGambit/Page" target="_self" >GAMBIT ADVERTISING</a>
	      </li>
	      
	    
	        </ul>
	      

	    
	      
	      
	        
	          <h3 class="hidden">Browse News</h3>
	          <ul class="subnav_content" id="SNAV_newsviews" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/CurrentIssueOfGambit/Page" target="_blank" title="">Digital Edition of Gambit</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/news/Section?oid=1222774" target="_self" title="">News Home</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/blogs/thelatest/" target="_self" title="">The Latest</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/the-count/Category?oid=2812594" target="_self" title="">The Count</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/what-desaix/Category?oid=2812582" target="_self" title="">What Desaix</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/columns/Category?oid=1222799" target="_self" title="">Clancy DuBos</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/columns/Category?oid=1222790" target="_self" title="">Blake Pontchartrain</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/news/Category?oid=1222793" target="_self" title="">Gambit Commentary</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/news/Category?oid=1222798" target="_self" title="">I-10: News on the move</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/news/Category?oid=1222792" target="_self" title="">Thumbs Up/Thumbs Down</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/IssueArchives?year=2016" target="_blank" title="">Gambit Past Issue Search</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Events</h3>
	          <ul class="subnav_content" id="SNAV_ArtsCultureTOC" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/gambits-2016-fairs-and-festivals/Content?oid=2893847" target="_self" title="">Fairs &amp; Festival Guide</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/events/Section?oid=1222783" target="_self" title="">Events Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.bestofneworleans.com/gambit/EventSearch" target="_self" title="New Orleans Events Calendar">Events Calendar</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/stage-previews-and-reviews/Category?oid=1222818" target="_self" title="">Stage Previews and Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.bestofneworleans.com/gambit/EventSearch?eventCategory=1222877" target="_self" title="New Orleans Stage Calendar">Stage Calendar</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/art-review/Category?oid=1222815" target="_self" title="">Art Previews and Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.bestofneworleans.com/gambit/EventSearch?eventCategory=1222875" target="_self" title="">Art Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.bestofneworleans.com/gambit/EventSearch?eventSection=1222876&eventCategory=1222894" target="_self" title="Bookstore and Author Events">Book Events</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Music</h3>
	          <ul class="subnav_content" id="SNAV_Music" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/music/Section?oid=1222776" target="_self" title="">Music Home</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.bestofneworleans.com/gambit/EventSearch?eventSection=1228600" target="_self" title="New Orleans music calendar and listings">Music Calendar</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Food &amp; Drink</h3>
	          <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/food-and-drink/Section?oid=1222777" target="_self" title="">Food &amp; Drink Home</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/restaurant-review/Category?oid=1222796" target="_self" title="">Restaurant Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/food-news/Category?oid=1222804" target="_self" title="">Food News</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/five-in-5/Category?oid=1222836" target="_self" title="">Five in Five</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/beer-news/Category?oid=2247434" target="_self" title="">Beer Buzz</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/wine-of-the-week/Category?oid=1222805" target="_self" title="">Wine of the Week</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.bestofneworleans.com/gambit/LocationSearch?locationSection=1222854&guide=1273199" target="_self" title="">Restaurant Guide</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.bestofneworleans.com/gambit/LocationSearch?locationCategory=1222856" target="_self" title="New Orleans Bar Search">Bar Search</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Living</h3>
	          <ul class="subnav_content" id="SNAV_healthyliving" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/health/Category?oid=1278034" target="_self" title="">Health &amp; Wellness</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/new-orleans-kids/Category?oid=2049912" target="_self" title="">Kids and Schools</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/new-orleans-party-planning/Category?oid=2473828" target="_self" title="">Party Planning Guide</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/home-guide/Category?oid=1993006" target="_self" title="">Home and Design</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/cues-bride-summer-2016/Content?oid=2951061" target="_self" title="">New Orleans Weddings</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Shopping</h3>
	          <ul class="subnav_content" id="SNAV_Shopping" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/IssueArchives?special=Cue&year=2016" target="_self" title="">CUE Magazine</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/whats-in-store/Category?oid=1222801" target="_self" title="">What&#39;s in Store</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/fashion-beauty-and-home/Category?oid=1222820" target="_self" title="">Fashion and Beauty</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/shopping-news/Category?oid=1222808" target="_self" title="">Shopping News</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/shopping-guides/Category?oid=1341590" target="_self" title="">Shopping Guides</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Classifieds</h3>
	          <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://classifieds.bestofneworleans.com/neworleans/employment/search" target="_blank" title="">Employment</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://classifieds.bestofneworleans.com/neworleans/real-estate/search" target="_blank" title="">Real Estate</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://classifieds.bestofneworleans.com/" target="_blank" title="">More Classifieds</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Free + Fun</h3>
	          <ul class="subnav_content" id="SNAV_Win" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/ContestsAndGiveaways/Page" target="_self" title="">Contests and Giveaways</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/gambits-twenty-one-2016-2017/Content?oid=3025618" target="_self" title="">Gambit&#39;s 21 Guide</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/gambits-best-of-new-orleans-2016/Content?oid=3012323" target="_self" title="">Best of New Orleans 2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/gambit-goods/Category?oid=2315932" target="_self" title="Perks • Deals • Contests • Events">Gambit Goods</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/Tours/Page" target="_self" title="">Tours by Joieful</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Film</h3>
	          <ul class="subnav_content" id="SNAV_Film" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/EventSearch?narrowByDate=&eventCategory=1222896&neighborhood=&keywords=" target="_self" title="">Special Film Screenings</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.bestofneworleans.com/gambit/film/Section?oid=1222778" target="_self" title="">Film Home</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.bestofneworleans.com/gambit/MovieTimes" target="_self" title="New Orleans Movie Times">Movie Times</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Notices</h3>
	          <ul class="subnav_content" id="SNAV_Notices" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://classifieds.bestofneworleans.com/neworleans/announcements/search" target="_blank" title="">Public Notices</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.jpclerkofcourt.us" target="_blank" title="">Clerk of Court: Jefferson Parish</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.publicnoticeads.com/LA/" target="_blank" title="">LPA Statewide Public Notices</a>
	        </li>
	        
	          </ul>
	        
	      

	      

	      
	      
	      
	    
	  
	</div>


	

	
	
	
	  
	  
	    <script>
	    (function(){
	      jQuery('#NavigationHorizontal .subnav_link').each(function(){
	        var navigationID = jQuery(this).attr('id');
	        var navigationSelector = '#'+navigationID;
	        var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
	        var navigationTimeout;
	        var focusNavigation = function(e){
	          window.clearTimeout(navigationTimeout);
	          jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
	          jQuery(navMenuSelector).show();
	        }
	        var blurNavigation = function(e){
	            jQuery(navMenuSelector).hide();
	          navigationTimeout = window.setTimeout(function(){
	          },75);
	        }
	        jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
	      });
	    })();
	    </script>
	  
	


<!-- End #NavigationHorizontal --><div class="GlobalHeader BlogPost Ad" id="PencilBar"> 
   <!-- PencilBar -->
          <div id="div-gpt-ad-pencilbar" style="" data-slot="PencilBar" data-output="synchronous" data-width="945" data-height="35">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-pencilbar');
            </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost  topic_film-dvd thelatest">
    <a href="http://www.bestofneworleans.com/blogs/thelatest/">
    <h1 class="thelatest">
      
        The Latest
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.bestofneworleans.com/gambit/thelatest/blogs/Archives">Archives</a> |
        <a href="/gambit/Rss.xml?category=1302592">RSS</a>
      
      
    </p>
  </div>














  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPost  topicView topic_film-dvd">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Friday, October 14, 2016</h2>
      
    
      
      <div class="blogPost thelatest topic-film-dvd">
    
    
      <div class="postCategories">
        <span class="postCategory Categorythelatest">
          <a href="http://www.bestofneworleans.com/thelatest/archives/film-dvd/" class="topic-film-dvd">Film/DVD</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a3044816">
      
      
      
      
      
      
        Review: <em>American Honey</em>
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.bestofneworleans.com/gambit/ArticleArchives?author=1285668" rel="author">Ken Korman</a>
        
        
          
            on <span class="postTime">Fri, Oct 14, 2016</span> at <span class="postTime"> 1:09 PM</span>
          
        
      </h4>
    

    
    

    
      
    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
        
        
        <p><div class="blogImageCenter" style="width:512px;"><img src="http://media1.fdncms.com/gambit/imager/u/original/3044819/1476468274-american-honey-sasha_lane_and_shia_labeouf_in_american_honey_rgb.jpg" alt="Sasha Lane and Shia LaBeouf in American Honey" title="Sasha Lane and Shia LaBeouf in American Honey" width="500" height="375" /><ul><li class="imageCredit"><a href="http://www.bestofneworleans.com/gambit/ImageArchives?by=1272852"></a></li><li class="imageCaption">Sasha Lane and Shia LaBeouf in <em>American Honey</em></li></ul></div></p>
<p>Road movies and their literary counterparts occupy a special place in the popular imagination. Like Westerns, road movies use wide-open spaces and free mobility to express a uniquely American belief in unlimited possibilities and personal reinvention. In the 1950s and ’60s, road movies and books became closely associated with the explosion of youth culture. It would be hard to understand those times without considering Jack Kerouac’s <em>On the Road</em> or Dennis Hopper’s <em>Easy Rider</em>, works that came to symbolize entire generations of young people.</p>
<p>It will be for millennials to decide whether 55-year-old British filmmaker Andrea Arnold’s ambitious <em>American Honey</em> captures something distinctive and true of their life experience. But it’s safe to say Arnold’s utterly original road movie speaks to the fractured, election-weary America of 2016 like few films this year.</p>
      
        <a name="more"></a>
        <p>Winner of the Grand Jury Prize at this year’s Cannes Film Festival, <em>American Honey</em> follows the fictional adventures of a real-life modern phenomenon known as the “mag crew.” Fifteen young people (roughly ages 18 to 22) crisscross the Midwest in a large van, selling magazine subscriptions door-to-door by day under the iron hand of boss Krystal (Riley Keough) and partying hard at cheap motels by night. Coming mostly from broken homes in poor, rural areas, they live on the margins of a society no longer interested in preventing them from falling through the cracks.</p>
<p>Despite its subject matter, <em>American Honey</em> is not a message movie about social ills and downtrodden youth. Arnold took some inspiration from a 2007 article in <em>The New York Times</em> detailing the exploitation and abuse suffered by mag crews, but she’s more interested in their members’ resilience and knack for making surrogate families of their crews. Arnold even manages to find an almost touching beauty in the heartland’s desolate strip malls and Wal-Mart parking lots serving as de facto community hubs.</p>
<p>Though shot in the now jarringly squarish format of early Hollywood films, <em>American Honey</em> sometimes recalls the work of Terrence Malick (<em>Days of Heaven</em>, <em>The Tree of Life</em>), who finds an almost spiritual grace in everyday life and the natural world. Arnold is not afraid to linger on a shot of fireflies floating through trees at sunset to generate just the right vibe for her impressionistic film.</p>
<p>The director also achieves a rare authenticity by “streetcasting” her film with non-actors found in those parking lots, at state fairs and on southern beaches during spring break. Arnold took her cast and crew on a spontaneous two-month, 10,000-mile road trip to shoot <em>American Honey</em>. Novice actors largely were instructed to appear as themselves. Keough (who looks more than a bit like her grandfather Elvis Presley) and Shia LaBeouf (as Crystal’s top salesman and crew trainer, Jake) balance the amateur cast with needed acting chops and professionalism.</p>
<p>At the center of the film is an actress named Sasha Lane (found on a Florida beach with no previous acting experience) as Star. <em>American Honey</em> is Star’s story, and Lane comes through for the film with a memorably strong-yet-vulnerable presence.<br /> <br /><em>American Honey</em>’s story is minimalist by design, and some will surely see this 162-minute film as ponderous and slow. It all seems a bit of a Rorschach test, wide open to interpretation. Like any good road trip, it’s all about the experience — and what you take away from it may well be a function of what you bring to the party.</p>
<p>American Honey<em> starts today, Oct. 14, at The Broad Theater. It is currently scheduled to open at the Prytania Theatre on Oct. 21 and at the Canal Place and Elmwood theaters on Oct. 28.</em></p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/y1SpWZm1PLc" frameborder="0" allowfullscreen></iframe></p>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.bestofneworleans.com/gambit/ArticleArchives?tag=American%20Honey" rel="tag">American Honey</a>, <a href="http://www.bestofneworleans.com/gambit/ArticleArchives?tag=Andrea%20Albert" rel="tag">Andrea Albert</a>, <a href="http://www.bestofneworleans.com/gambit/ArticleArchives?tag=Sasha%20Lane" rel="tag">Sasha Lane</a>, <a href="http://www.bestofneworleans.com/gambit/ArticleArchives?tag=Shia%20LaBeouf" rel="tag">Shia LaBeouf</a>, <a href="http://www.bestofneworleans.com/gambit/ArticleArchives?tag=Riley%20Keough" rel="tag">Riley Keough</a>, <a href="http://www.bestofneworleans.com/gambit/ArticleArchives?contentFeature=2169017" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>










  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.bestofneworleans.com
    var.publicDesktopServer = http://www.bestofneworleans.com
    var.shareUrl = http://www.bestofneworleans.com/thelatest/archives/2016/10/14/review-american-honey
    s/http\:\/\/www\.bestofneworleans\.com/http\:\/\/www\.bestofneworleans\.com/
    var.shareUrl = http://www.bestofneworleans.com/thelatest/archives/2016/10/14/review-american-honey
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <div class="fbLikeSend">
  <fb:like href="http://www.bestofneworleans.com/thelatest/archives/2016/10/14/review-american-honey" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like>
</div></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.bestofneworleans.com/thelatest/archives/2016/10/14/review-american-honey&text=Review%3A%20American%20Honey" class="twitter-share-button" data-count="horizontal">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;">



  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Review%3A%20American%20Honey&amp;media=http%3A%2F%2Fmedia1.fdncms.com%2Fgambit%2Fimager%2Fu%2Fslideshow%2F3044819%2F1476468274-american-honey-sasha_lane_and_shia_labeouf_in_american_honey_rgb.jpg&amp;url=http%3A%2F%2Fwww.bestofneworleans.com%2Fthelatest%2Farchives%2F2016%2F10%2F14%2Freview-american-honey" class="pin-it-button" count-layout="horizontal">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.bestofneworleans.com/gambit/Tools/EmailFriend?oid=3044816" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.bestofneworleans.com/gambit/Profile/MyFavorites?add=3044816">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3044816" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1520f1845a950" addthis:url="http://www.bestofneworleans.com/thelatest/archives/2016/10/14/review-american-honey" addthis:title="Review: American Honey" addthis:description="Andrea Arnold reinvents the road movie for another generation of wayward youth." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1520f1845a950", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  











  

  

  
  

  

  






    
    
    
    


















  













  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      <a href="http://www.bestofneworleans.com/thelatest/archives/2016/10/14/uptown-restaurants-kyoto-and-tryst-close" class="prev" rel="prev">&laquo;&nbsp;Uptown restaurants Kyoto and Tryst&hellip;</a>
    </div>
  </div>




















  
  
      <div id="RecentByTag" class="MainColumn BlogPost ">
        <h3 class="latestfilm__previews_and_reviews">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.bestofneworleans.com/gambit/review-the-company-you-keep/Content?oid=2189218">
        <img src="http://media2.fdncms.com/gambit/imager/review-the-company-you-keep/u/review/2189220/film-red.jpg" alt="Review: &lt;i&gt;The Company You Keep&lt;/i&gt;" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.bestofneworleans.com/gambit/review-the-company-you-keep/Content?oid=2189218">Review: <i>The Company You Keep</i></a>
    </h4>
    <div class="date">Apr 30, 2013</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.bestofneworleans.com/gambit/ArticleArchives?tag=American%20Honey%7C%7CAndrea%20Albert%7C%7CSasha%20Lane%7C%7CShia%20LaBeouf%7C%7CRiley%20Keough" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  

<div class="MainColumn BlogPost Ad MediumRectangle" id="RectangleAdSense"> 
   <!-- Rectangle_bottom -->
          <div id="div-gpt-ad-rectangle_bottom" style="" data-slot="Rectangle_bottom" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-rectangle_bottom');
            </script>
          </div>
</div>





  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="3044816" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/gambit/Rss.xml?id=comments&amp;oid=3044816" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="3044816" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  







  
  
      <div id="LatestInCategory" class="MainColumn BlogPost ">
        <h3 class="latestthe_latest"><span class="headingText">Latest in The Latest</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bestofneworleans.com/thelatest/archives/2016/10/14/uptown-restaurants-kyoto-and-tryst-close">Uptown restaurants Kyoto and Tryst close</a>
    </h4>
    
      <h5 class="subhead">
        Longtime sushi spot and Magazine Street restaurant close.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Helen Freund</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 14, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bestofneworleans.com/thelatest/archives/2016/10/13/film-festival-presents-free-screening-of-blues-documentary-two-trains-runnin-tonight-at-ashe">Film Festival presents free screening of blues documentary <i>Two Trains Runnin'</i> tonight at Ashé</a>
    </h4>
    
      <h5 class="subhead">
        Film chronicles the efforts of two groups of blues fans who tried to locate Son House and Skip James in rural Mississippi in 1964 using meager clues found on 30-year-old 78-rpm records.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Ken Korman</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 13, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.bestofneworleans.com/gambit/ArticleArchives?category=1302592" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    








  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn BlogPost ">
            <h3><span class="headingText">More by Ken Korman</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bestofneworleans.com/thelatest/archives/2016/10/13/film-festival-presents-free-screening-of-blues-documentary-two-trains-runnin-tonight-at-ashe">Film Festival presents free screening of blues documentary <i>Two Trains Runnin'</i> tonight at Ashé</a>
    </h4>
    
      <h5 class="subhead">
        Film chronicles the efforts of two groups of blues fans who tried to locate Son House and Skip James in rural Mississippi in 1964 using meager clues found on 30-year-old 78-rpm records.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Ken Korman</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 13, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bestofneworleans.com/gambit/review-author-the-jt-leroy-story/Content?oid=3041786">Review: <i>Author: The JT LeRoy Story</i></a>
    </h4>
    
      <h5 class="subhead">
        The documentary screens at The Broad Theater
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Ken Korman</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 10, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bestofneworleans.com/thelatest/archives/2016/10/07/review-author-the-jt-leroy-story">Review: <i>Author: The JT LeRoy Story</i></a>
    </h4>
    
      <h5 class="subhead">
        The fact that JT LeRoy never existed only enhances his legend.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Ken Korman</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct  7, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.bestofneworleans.com/gambit/ArticleArchives?author=1285668" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  



      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        



 






















<div id="ListingsSearch" class="MainSidebar BlogPost ">
  <div class="headerBar">
    <h2 id="sectionHeader-calendar" class="sectionHeader">
      <a href="http://www.bestofneworleans.com/gambit/EventSearch">Calendar</a>
    </h2>
  </div>

  <div class="tabs">
    <div class="tabCurrent tabLeft t1"><a href="#">Events</a></div>
    <div class="tabBack tabCenter t2"><a href="#">Music</a></div>
    <div class="tabBack tabCenter t3"><a href="#">Movies</a></div>
    <div class="tabBack tabCenter t4"><a href="#">Dining</a></div>
    <div class="tabBack tabRight t5"><a href="#">Bars</a></div>
  </div>

  <div class="clear"></div>

  

  <div class="calendarBody">
    <form name="eventSearchForm" method="get" action="http://www.bestofneworleans.com/gambit/EventSearch">
      <select name="narrowByDate">
        <option value="">-All Dates-</option>
        <option value="2016-10-14">Friday, October 14</option>
    
  
    

    
      <option value="2016-10-15">Saturday, October 15</option>
    
  
    

    
      <option value="2016-10-16">Sunday, October 16</option>
    
  
    

    
      <option value="2016-10-17">Monday, October 17</option>
    
  
    

    
      <option value="2016-10-18">Tuesday, October 18</option>
    
  
    

    
      <option value="2016-10-19">Wednesday, October 19</option>
    
  
    

    
      <option value="2016-10-20">Thursday, October 20</option>
    
  
    

    
      <option value="2016-10-21">Friday, October 21</option>
    
  
    

    
      <option value="2016-10-22">Saturday, October 22</option>
    
  
    

    
      <option value="2016-10-23">Sunday, October 23</option>
    
  
    

    
      <option value="2016-10-24">Monday, October 24</option>
    
  
    

    
      <option value="2016-10-25">Tuesday, October 25</option>
    
  
    

    
      <option value="2016-10-26">Wednesday, October 26</option>
    
  
    

    
      <option value="2016-10-27">Thursday, October 27</option>
    
  
    

    
      <option value="2016-10-28">Friday, October 28</option>
    
  
    

    
      <option value="2016-10-29">Saturday, October 29</option>
    
  
    

    
      <option value="2016-10-30">Sunday, October 30</option>
    
  
    

    
      <option value="2016-10-31">Monday, October 31</option>
    
  
    

    
      <option value="2016-11-01">Tuesday, November  1</option>
    
  
    

    
      <option value="2016-11-02">Wednesday, November  2</option>
    
  
    

    
      <option value="2016-11-03">Thursday, November  3</option>
    
  
    

    
      <option value="2016-11-04">Friday, November  4</option>
    
  
    

    
      <option value="2016-11-05">Saturday, November  5</option>
    
  
    

    
      <option value="2016-11-06">Sunday, November  6</option>
    
  
    

    
      <option value="2016-11-07">Monday, November  7</option>
    
  
    

    
      <option value="2016-11-08">Tuesday, November  8</option>
    
  
    

    
      <option value="2016-11-09">Wednesday, November  9</option>
    
  
    

    
      <option value="2016-11-10">Thursday, November 10</option>
    
  
    

    
      <option value="2016-11-11">Friday, November 11</option>
    
  
    

    
      <option value="2016-11-12">Saturday, November 12</option>
    
  
    

    
      <option value="2016-11-13">Sunday, November 13</option>
      </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          
            
              <option value="1222876">EVENTS CALENDAR</option>
            
          

          
            
              <option value="1222890">&nbsp;Events</option>
            
          
        
          

          
            
              <option value="3035527">&nbsp;Halloween</option>
            
          
        
          

          
            
              <option value="1222889">&nbsp;Family and Kids</option>
            
          
        
          

          
            
              <option value="2513758">&nbsp;Farmers Markets</option>
            
          
        
          

          
            
              <option value="2501722">&nbsp;Festivals</option>
            
          
        
          

          
            
              <option value="1405139">&nbsp;Fitness, Dance and Outdoors</option>
            
          
        
          

          
            
              <option value="2227838">&nbsp;Food and Drink</option>
            
          
        
          

          
            
              <option value="2501720">&nbsp;Fundraisers and Galas</option>
            
          
        
          

          
            
              <option value="2764249">&nbsp;Lectures and Discussions</option>
            
          
        
          

          
            
              <option value="1405138">&nbsp;Sports</option>
            
          
        
          

          
            
              <option value="1222894">&nbsp;Words</option>
            
          
        
          

          
            
              <option value="1222892">&nbsp;Volunteers Needed</option>
            
          
        
          

          
            
              <option value="1712216">&nbsp;Call for Writers</option>
            
          
        
          

          
            
              <option value="1222891">&nbsp;Request for Applications</option>
            
          
        
          
            
              <option value="1222879">FILM</option>
            
          

          
            
              <option value="1833601">&nbsp;Film Festivals</option>
            
          
        
          

          
            
              <option value="1222895">&nbsp;Now Showing</option>
            
          
        
          

          
            
              <option value="1222896">&nbsp;Special Screenings</option>
            
          
        
          

          
            
              <option value="1712214">&nbsp;Call for Filmmakers</option>
            
          
        
          
            
              <option value="1222877">STAGE</option>
            
          

          
            
              <option value="1222880">&nbsp;Theater</option>
            
          
        
          

          
            
              <option value="2622902">&nbsp;Family</option>
            
          
        
          

          
            
              <option value="1222897">&nbsp;Cabaret, Burlesque & Variety</option>
            
          
        
          

          
            
              <option value="1222882">&nbsp;Dance</option>
            
          
        
          

          
            
              <option value="1222883">&nbsp;Opera</option>
            
          
        
          

          
            
              <option value="1222884">&nbsp;Comedy</option>
            
          
        
          

          
            
              <option value="1222881">&nbsp;Auditions</option>
            
          
        
          

          
            
              <option value="1712374">&nbsp;Call for Theater</option>
            
          
        
          
            
              <option value="1222875">ART</option>
            
          

          
            
              <option value="2513753">&nbsp;Happenings</option>
            
          
        
          

          
            
              <option value="1222900">&nbsp;Opening</option>
            
          
        
          

          
            
              <option value="1222885">&nbsp;Galleries</option>
            
          
        
          

          
            
              <option value="1222886">&nbsp;Spare Spaces</option>
            
          
        
          

          
            
              <option value="1222887">&nbsp;Museums</option>
            
          
        
          

          
            
              <option value="1222888">&nbsp;Call for Artists</option>
            
          
        
      </select>

      <select name="neighborhood">
        <option value="">-All Neighborhoods-</option>  
        <option value="1287922">ORLEANS</option>
    

    
      
        <option value="1223326">&nbsp; Bywater</option>
      
    
      
        <option value="1223336">&nbsp; Carrollton/Riverbend/University</option>
      
    
      
        <option value="1223319">&nbsp; Central Business District</option>
      
    
      
        <option value="2514086">&nbsp; Central City</option>
      
    
      
        <option value="1223320">&nbsp; Citywide</option>
      
    
      
        <option value="1223316">&nbsp; Faubourg Marigny</option>
      
    
      
        <option value="1223318">&nbsp; French Quarter</option>
      
    
      
        <option value="1223342">&nbsp; Gentilly</option>
      
    
      
        <option value="1223317">&nbsp; Lakeview</option>
      
    
      
        <option value="2513851">&nbsp; Lower Ninth Ward</option>
      
    
      
        <option value="1223331">&nbsp; Mid-City</option>
      
    
      
        <option value="1223343">&nbsp; New Orleans East</option>
      
    
      
        <option value="2511463">&nbsp; Seventh Ward/St. Roch</option>
      
    
      
        <option value="1223340">&nbsp; Treme</option>
      
    
      
        <option value="1223330">&nbsp; Uptown</option>
      
    
      
        <option value="1223329">&nbsp; Warehouse District</option>
      
    
  
    
      <option value="1287923">JEFFERSON (EASTBANK)</option>
    

    
      
        <option value="1223322">&nbsp; Harahan</option>
      
    
      
        <option value="1223323">&nbsp; Jefferson</option>
      
    
      
        <option value="1223324">&nbsp; Kenner</option>
      
    
      
        <option value="1223325">&nbsp; Metairie</option>
      
    
      
        <option value="1223335">&nbsp; River Ridge</option>
      
    
  
    
      <option value="1287924">WESTBANK</option>
    

    
      
        <option value="1223337">&nbsp; Belle Chasse</option>
      
    
      
        <option value="1223334">&nbsp; Gretna</option>
      
    
      
        <option value="1223328">&nbsp; West Bank</option>
      
    
      
        <option value="1223341">&nbsp; Westwego</option>
      
    
  
    
      <option value="1287925">ST. TAMMANY</option>
    

    
      
        <option value="1223346">&nbsp; Abita Springs</option>
      
    
      
        <option value="1223339">&nbsp; Covington</option>
      
    
      
        <option value="1223344">&nbsp; Hammond</option>
      
    
      
        <option value="1223338">&nbsp; Madisonville</option>
      
    
      
        <option value="1223345">&nbsp; Mandeville</option>
      
    
      
        <option value="1223327">&nbsp; More Northshore</option>
      
    
      
        <option value="1223333">&nbsp; Slidell</option>
      
    
  
    
      <option value="1287926">OUTSKIRTS</option>
    

    
      
        <option value="1223332">&nbsp; Outskirts</option>
      
    
      
        <option value="2050514">&nbsp; St. Bernard Parish</option>
      </select>

      <input type="text" size="47" value="" name="keywords" title="Enter keyword" class="text" value="" />
      <input class="searchBtn" type="submit" value="Go" />
    </form>

    <a href="http://posting.bestofneworleans.com/gambit/SubmitYourEvent/Page">Submit an event</a>
    <a href="javascript://ShowPopupCalendar" id="ListingsSearchPopupCalendar">Jump to date</a>
  </div>

  

  <div class="calendarBody"style="display:none">
    <form name="musicEventSearchForm" method="get" action="http://www.bestofneworleans.com/gambit/EventSearch">
      <input type="hidden" name="eventSection" value="1228600">

      <select name="narrowByDate">
        <option value="">-All Dates-</option>
        <option value="2016-10-14">Friday, October 14</option>
    
  
    

    
      <option value="2016-10-15">Saturday, October 15</option>
    
  
    

    
      <option value="2016-10-16">Sunday, October 16</option>
    
  
    

    
      <option value="2016-10-17">Monday, October 17</option>
    
  
    

    
      <option value="2016-10-18">Tuesday, October 18</option>
    
  
    

    
      <option value="2016-10-19">Wednesday, October 19</option>
    
  
    

    
      <option value="2016-10-20">Thursday, October 20</option>
    
  
    

    
      <option value="2016-10-21">Friday, October 21</option>
    
  
    

    
      <option value="2016-10-22">Saturday, October 22</option>
    
  
    

    
      <option value="2016-10-23">Sunday, October 23</option>
    
  
    

    
      <option value="2016-10-24">Monday, October 24</option>
    
  
    

    
      <option value="2016-10-25">Tuesday, October 25</option>
    
  
    

    
      <option value="2016-10-26">Wednesday, October 26</option>
    
  
    

    
      <option value="2016-10-27">Thursday, October 27</option>
    
  
    

    
      <option value="2016-10-28">Friday, October 28</option>
    
  
    

    
      <option value="2016-10-29">Saturday, October 29</option>
    
  
    

    
      <option value="2016-10-30">Sunday, October 30</option>
    
  
    

    
      <option value="2016-10-31">Monday, October 31</option>
    
  
    

    
      <option value="2016-11-01">Tuesday, November  1</option>
    
  
    

    
      <option value="2016-11-02">Wednesday, November  2</option>
    
  
    

    
      <option value="2016-11-03">Thursday, November  3</option>
    
  
    

    
      <option value="2016-11-04">Friday, November  4</option>
    
  
    

    
      <option value="2016-11-05">Saturday, November  5</option>
    
  
    

    
      <option value="2016-11-06">Sunday, November  6</option>
    
  
    

    
      <option value="2016-11-07">Monday, November  7</option>
    
  
    

    
      <option value="2016-11-08">Tuesday, November  8</option>
    
  
    

    
      <option value="2016-11-09">Wednesday, November  9</option>
    
  
    

    
      <option value="2016-11-10">Thursday, November 10</option>
    
  
    

    
      <option value="2016-11-11">Friday, November 11</option>
    
  
    

    
      <option value="2016-11-12">Saturday, November 12</option>
    
  
    

    
      <option value="2016-11-13">Sunday, November 13</option>
      </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          
            <option value="2068953">Auditions</option>
          
        
          
            <option value="2053268">Bluegrass</option>
          
        
          
            <option value="2054377">Blues</option>
          
        
          
            <option value="2053269">Cajun/Zydeco</option>
          
        
          
            <option value="1860508">Call for music</option>
          
        
          
            <option value="1228601">Classical/Concerts</option>
          
        
          
            <option value="2053276">Country/Folk</option>
          
        
          
            <option value="1228602">DJs/Dance</option>
          
        
          
            <option value="2053267">Electronic</option>
          
        
          
            <option value="2053275">Funk</option>
          
        
          
            <option value="1228603">General</option>
          
        
          
            <option value="2053270">Jazz</option>
          
        
          
            <option value="1860506">Karaoke</option>
          
        
          
            <option value="2053272">Latin</option>
          
        
          
            <option value="2053253">Metal</option>
          
        
          
            <option value="1860507">Open mic</option>
          
        
          
            <option value="2053274">Other</option>
          
        
          
            <option value="2053273">Pop</option>
          
        
          
            <option value="2513759">Punk</option>
          
        
          
            <option value="2053266">R&B/Soul</option>
          
        
          
            <option value="2053252">Rap/Hip-Hop/Bounce</option>
          
        
          
            <option value="2053251">Rock</option>
          
        
          
            <option value="2053271">Singer/songwriter</option>
          
        
      </select>

      <select name="neighborhood">
        <option value="">-All Neighborhoods-</option>  
        <option value="1287922">ORLEANS</option>
    

    
      
        <option value="1223326">&nbsp; Bywater</option>
      
    
      
        <option value="1223336">&nbsp; Carrollton/Riverbend/University</option>
      
    
      
        <option value="1223319">&nbsp; Central Business District</option>
      
    
      
        <option value="2514086">&nbsp; Central City</option>
      
    
      
        <option value="1223320">&nbsp; Citywide</option>
      
    
      
        <option value="1223316">&nbsp; Faubourg Marigny</option>
      
    
      
        <option value="1223318">&nbsp; French Quarter</option>
      
    
      
        <option value="1223342">&nbsp; Gentilly</option>
      
    
      
        <option value="1223317">&nbsp; Lakeview</option>
      
    
      
        <option value="2513851">&nbsp; Lower Ninth Ward</option>
      
    
      
        <option value="1223331">&nbsp; Mid-City</option>
      
    
      
        <option value="1223343">&nbsp; New Orleans East</option>
      
    
      
        <option value="2511463">&nbsp; Seventh Ward/St. Roch</option>
      
    
      
        <option value="1223340">&nbsp; Treme</option>
      
    
      
        <option value="1223330">&nbsp; Uptown</option>
      
    
      
        <option value="1223329">&nbsp; Warehouse District</option>
      
    
  
    
      <option value="1287923">JEFFERSON (EASTBANK)</option>
    

    
      
        <option value="1223322">&nbsp; Harahan</option>
      
    
      
        <option value="1223323">&nbsp; Jefferson</option>
      
    
      
        <option value="1223324">&nbsp; Kenner</option>
      
    
      
        <option value="1223325">&nbsp; Metairie</option>
      
    
      
        <option value="1223335">&nbsp; River Ridge</option>
      
    
  
    
      <option value="1287924">WESTBANK</option>
    

    
      
        <option value="1223337">&nbsp; Belle Chasse</option>
      
    
      
        <option value="1223334">&nbsp; Gretna</option>
      
    
      
        <option value="1223328">&nbsp; West Bank</option>
      
    
      
        <option value="1223341">&nbsp; Westwego</option>
      
    
  
    
      <option value="1287925">ST. TAMMANY</option>
    

    
      
        <option value="1223346">&nbsp; Abita Springs</option>
      
    
      
        <option value="1223339">&nbsp; Covington</option>
      
    
      
        <option value="1223344">&nbsp; Hammond</option>
      
    
      
        <option value="1223338">&nbsp; Madisonville</option>
      
    
      
        <option value="1223345">&nbsp; Mandeville</option>
      
    
      
        <option value="1223327">&nbsp; More Northshore</option>
      
    
      
        <option value="1223333">&nbsp; Slidell</option>
      
    
  
    
      <option value="1287926">OUTSKIRTS</option>
    

    
      
        <option value="1223332">&nbsp; Outskirts</option>
      
    
      
        <option value="2050514">&nbsp; St. Bernard Parish</option>
      </select>

      <input type="text" size="47" value="" name="keywords" title="Enter keyword" class="text" value="" />
      <input class="searchBtn" type="submit" value="Go" />
    </form>

    <a href="http://posting.bestofneworleans.com/gambit/SubmitYourEvent/Page">Submit an event</a>
  </div>


  

  <div class="calendarBody" style="display:none">
    <form name="movietimesFilmSearchForm" method="get" action="http://www.bestofneworleans.com/gambit/MovieTimes">
      <select name="oid" onchange="submit();">
        <option value="">Select a movie</option>
        
          
            <option value="3036050">The Accountant</option>
          
        
          
            <option value="3042929">AliveAndKickn: The Documentary</option>
          
        
          
            <option value="3043953">American Honey</option>
          
        
          
            <option value="3039525">Apparition Hill</option>
          
        
          
            <option value="3032106">The Birth of a Nation</option>
          
        
          
            <option value="2508527">Castle in the Sky</option>
          
        
          
            <option value="3042279">The David Dance</option>
          
        
          
            <option value="3027784">Deepwater Horizon</option>
          
        
          
            <option value="3007082">Don't Breathe</option>
          
        
          
            <option value="3032108">The Girl on the Train</option>
          
        
          
            <option value="2253610">Gravity: An IMAX 3D Experience</option>
          
        
          
            <option value="3039528">The Greasy Strangler</option>
          
        
          
            <option value="3038598">Harry Potter and the Chamber of Secrets: The IMAX 2D Experience</option>
          
        
          
            <option value="3038573">Harry Potter and the Prisoner of Azkaban: The IMAX 2D Experience</option>
          
        
          
            <option value="3038597">Harry Potter and the Sorcerer's Stone: The IMAX 2D Experience</option>
          
        
          
            <option value="3015665">Kevin Hart: What Now?</option>
          
        
          
            <option value="3042310">London Town</option>
          
        
          
            <option value="3023483">The Magnificent Seven</option>
          
        
          
            <option value="3030146">Masterminds</option>
          
        
          
            <option value="3038080">Max Steel</option>
          
        
          
            <option value="3032101">Middle School: The Worst Years of My Life</option>
          
        
          
            <option value="3024024">Miss Peregrine's Home for Peculiar Children</option>
          
        
          
            <option value="3024052">Miss Peregrine's Home for Peculiar Children 3D</option>
          
        
          
            <option value="3042919">Multiple Maniacs</option>
          
        
          
            <option value="3037270">Priceless</option>
          
        
          
            <option value="3010809">Queen of Katwe</option>
          
        
          
            <option value="1391270">The Rocky Horror Picture Show</option>
          
        
          
            <option value="3039539">Shin Godzilla</option>
          
        
          
            <option value="3023480">Storks</option>
          
        
          
            <option value="3015094">Sully</option>
          
        
          
            <option value="3039533">Train to Busan</option>
          
        
          
            <option value="3015663">When the Bough Breaks</option>
          
        
      </select>

      <noscript>
        <br /><input type="submit" value="Search" />
      </noscript>
    </form>

    <p style="padding-left: 2em;">or</p>

    <form name="movietimesNeighborhoodSearchForm" method="get" action="http://www.bestofneworleans.com/gambit/MovieTimes">
      <select name="neighborhood" onchange="submit();">
        <option value="">Select a location</option>  
        <option value="1287922">ORLEANS</option>
    

    
      
        <option value="1223326">&nbsp; Bywater</option>
      
    
      
        <option value="1223336">&nbsp; Carrollton/Riverbend/University</option>
      
    
      
        <option value="1223319">&nbsp; Central Business District</option>
      
    
      
        <option value="2514086">&nbsp; Central City</option>
      
    
      
        <option value="1223320">&nbsp; Citywide</option>
      
    
      
        <option value="1223316">&nbsp; Faubourg Marigny</option>
      
    
      
        <option value="1223318">&nbsp; French Quarter</option>
      
    
      
        <option value="1223342">&nbsp; Gentilly</option>
      
    
      
        <option value="1223317">&nbsp; Lakeview</option>
      
    
      
        <option value="2513851">&nbsp; Lower Ninth Ward</option>
      
    
      
        <option value="1223331">&nbsp; Mid-City</option>
      
    
      
        <option value="1223343">&nbsp; New Orleans East</option>
      
    
      
        <option value="2511463">&nbsp; Seventh Ward/St. Roch</option>
      
    
      
        <option value="1223340">&nbsp; Treme</option>
      
    
      
        <option value="1223330">&nbsp; Uptown</option>
      
    
      
        <option value="1223329">&nbsp; Warehouse District</option>
      
    
  
    
      <option value="1287923">JEFFERSON (EASTBANK)</option>
    

    
      
        <option value="1223322">&nbsp; Harahan</option>
      
    
      
        <option value="1223323">&nbsp; Jefferson</option>
      
    
      
        <option value="1223324">&nbsp; Kenner</option>
      
    
      
        <option value="1223325">&nbsp; Metairie</option>
      
    
      
        <option value="1223335">&nbsp; River Ridge</option>
      
    
  
    
      <option value="1287924">WESTBANK</option>
    

    
      
        <option value="1223337">&nbsp; Belle Chasse</option>
      
    
      
        <option value="1223334">&nbsp; Gretna</option>
      
    
      
        <option value="1223328">&nbsp; West Bank</option>
      
    
      
        <option value="1223341">&nbsp; Westwego</option>
      
    
  
    
      <option value="1287925">ST. TAMMANY</option>
    

    
      
        <option value="1223346">&nbsp; Abita Springs</option>
      
    
      
        <option value="1223339">&nbsp; Covington</option>
      
    
      
        <option value="1223344">&nbsp; Hammond</option>
      
    
      
        <option value="1223338">&nbsp; Madisonville</option>
      
    
      
        <option value="1223345">&nbsp; Mandeville</option>
      
    
      
        <option value="1223327">&nbsp; More Northshore</option>
      
    
      
        <option value="1223333">&nbsp; Slidell</option>
      
    
  
    
      <option value="1287926">OUTSKIRTS</option>
    

    
      
        <option value="1223332">&nbsp; Outskirts</option>
      
    
      
        <option value="2050514">&nbsp; St. Bernard Parish</option>
      </select>
      
      <noscript>
         <br /><input type="submit" value="Search" />
      </noscript>
    </form>
  </div>


  

  <div class="calendarBody" style="display:none">
    <form name="diningSearchForm" method="get" action="http://www.bestofneworleans.com/gambit/LocationSearch">
      <input type="hidden" name="locationSection" value="1222854" />

      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          
            <option value="1288122">African</option>
          
        
          
            <option value="1288123">American</option>
          
        
          
            <option value="1288124">American Contemporary</option>
          
        
          
            <option value="1288125">Bar & Grill</option>
          
        
          
            <option value="1288126">Barbecue</option>
          
        
          
            <option value="1288127">Belgian</option>
          
        
          
            <option value="1288158">Breakfast & Brunch</option>
          
        
          
            <option value="1288128">Cafe</option>
          
        
          
            <option value="1288121">Cajun</option>
          
        
          
            <option value="1288129">Caribbean</option>
          
        
          
            <option value="1288130">Chinese</option>
          
        
          
            <option value="1288131">Coffee & Dessert</option>
          
        
          
            <option value="1288132">Creole</option>
          
        
          
            <option value="1288133">Deli</option>
          
        
          
            <option value="1288134">Diner</option>
          
        
          
            <option value="1288135">French</option>
          
        
          
            <option value="1222857">General Fare</option>
          
        
          
            <option value="1288136">Gourmet to Go</option>
          
        
          
            <option value="1288137">Greek</option>
          
        
          
            <option value="1288138">Indian</option>
          
        
          
            <option value="1288139">Intercontinental</option>
          
        
          
            <option value="1288140">Italian</option>
          
        
          
            <option value="1288141">Japanese</option>
          
        
          
            <option value="1288142">Latin American</option>
          
        
          
            <option value="1288143">Louisiana Contemporary</option>
          
        
          
            <option value="1288144">Mediterranean</option>
          
        
          
            <option value="1288145">Mexican & Southwest</option>
          
        
          
            <option value="1288146">Middle Eastern</option>
          
        
          
            <option value="1288147">Neighborhood</option>
          
        
          
            <option value="1288148">Panasian</option>
          
        
          
            <option value="1288149">Pizza</option>
          
        
          
            <option value="2575121">Restaurants: Burgers</option>
          
        
          
            <option value="1288150">Sandwiches & Po-boys</option>
          
        
          
            <option value="1288151">Seafood</option>
          
        
          
            <option value="1288152">Soul</option>
          
        
          
            <option value="1288153">Steakhouse</option>
          
        
          
            <option value="1288154">Tapas</option>
          
        
          
            <option value="1288156">Thai</option>
          
        
          
            <option value="1288155">Vegetarian & Health</option>
          
        
          
            <option value="1288157">Vietnamese</option>
          
        
      </select>

      <select name="neighborhood">
        <option value="">-All Neighborhoods-</option>
        <option value="1287922">ORLEANS</option>
    

    
      
        <option value="1223326">&nbsp; Bywater</option>
      
    
      
        <option value="1223336">&nbsp; Carrollton/Riverbend/University</option>
      
    
      
        <option value="1223319">&nbsp; Central Business District</option>
      
    
      
        <option value="2514086">&nbsp; Central City</option>
      
    
      
        <option value="1223320">&nbsp; Citywide</option>
      
    
      
        <option value="1223316">&nbsp; Faubourg Marigny</option>
      
    
      
        <option value="1223318">&nbsp; French Quarter</option>
      
    
      
        <option value="1223342">&nbsp; Gentilly</option>
      
    
      
        <option value="1223317">&nbsp; Lakeview</option>
      
    
      
        <option value="2513851">&nbsp; Lower Ninth Ward</option>
      
    
      
        <option value="1223331">&nbsp; Mid-City</option>
      
    
      
        <option value="1223343">&nbsp; New Orleans East</option>
      
    
      
        <option value="2511463">&nbsp; Seventh Ward/St. Roch</option>
      
    
      
        <option value="1223340">&nbsp; Treme</option>
      
    
      
        <option value="1223330">&nbsp; Uptown</option>
      
    
      
        <option value="1223329">&nbsp; Warehouse District</option>
      
    
  
    
      <option value="1287923">JEFFERSON (EASTBANK)</option>
    

    
      
        <option value="1223322">&nbsp; Harahan</option>
      
    
      
        <option value="1223323">&nbsp; Jefferson</option>
      
    
      
        <option value="1223324">&nbsp; Kenner</option>
      
    
      
        <option value="1223325">&nbsp; Metairie</option>
      
    
      
        <option value="1223335">&nbsp; River Ridge</option>
      
    
  
    
      <option value="1287924">WESTBANK</option>
    

    
      
        <option value="1223337">&nbsp; Belle Chasse</option>
      
    
      
        <option value="1223334">&nbsp; Gretna</option>
      
    
      
        <option value="1223328">&nbsp; West Bank</option>
      
    
      
        <option value="1223341">&nbsp; Westwego</option>
      
    
  
    
      <option value="1287925">ST. TAMMANY</option>
    

    
      
        <option value="1223346">&nbsp; Abita Springs</option>
      
    
      
        <option value="1223339">&nbsp; Covington</option>
      
    
      
        <option value="1223344">&nbsp; Hammond</option>
      
    
      
        <option value="1223338">&nbsp; Madisonville</option>
      
    
      
        <option value="1223345">&nbsp; Mandeville</option>
      
    
      
        <option value="1223327">&nbsp; More Northshore</option>
      
    
      
        <option value="1223333">&nbsp; Slidell</option>
      
    
  
    
      <option value="1287926">OUTSKIRTS</option>
    

    
      
        <option value="1223332">&nbsp; Outskirts</option>
      
    
      
        <option value="2050514">&nbsp; St. Bernard Parish</option>
      </select> 

      <input type="text" size="47" value="" name="keywords" title="Enter keyword" class="text" value="" />
      <input class="searchBtn" type="submit" value="Go" />
    </form>
  </div>


  

  <div class="calendarBody" style="display:none">
    <form name="locationSearchForm" method="get" action="http://www.bestofneworleans.com/gambit/LocationSearch">
      <input type="hidden" name="locationCategory" value="1222856" />

      <select name="neighborhood">
        <option value="">-All Neighborhoods-</option>
        <option value="1287922">ORLEANS</option>
    

    
      
        <option value="1223326">&nbsp; Bywater</option>
      
    
      
        <option value="1223336">&nbsp; Carrollton/Riverbend/University</option>
      
    
      
        <option value="1223319">&nbsp; Central Business District</option>
      
    
      
        <option value="2514086">&nbsp; Central City</option>
      
    
      
        <option value="1223320">&nbsp; Citywide</option>
      
    
      
        <option value="1223316">&nbsp; Faubourg Marigny</option>
      
    
      
        <option value="1223318">&nbsp; French Quarter</option>
      
    
      
        <option value="1223342">&nbsp; Gentilly</option>
      
    
      
        <option value="1223317">&nbsp; Lakeview</option>
      
    
      
        <option value="2513851">&nbsp; Lower Ninth Ward</option>
      
    
      
        <option value="1223331">&nbsp; Mid-City</option>
      
    
      
        <option value="1223343">&nbsp; New Orleans East</option>
      
    
      
        <option value="2511463">&nbsp; Seventh Ward/St. Roch</option>
      
    
      
        <option value="1223340">&nbsp; Treme</option>
      
    
      
        <option value="1223330">&nbsp; Uptown</option>
      
    
      
        <option value="1223329">&nbsp; Warehouse District</option>
      
    
  
    
      <option value="1287923">JEFFERSON (EASTBANK)</option>
    

    
      
        <option value="1223322">&nbsp; Harahan</option>
      
    
      
        <option value="1223323">&nbsp; Jefferson</option>
      
    
      
        <option value="1223324">&nbsp; Kenner</option>
      
    
      
        <option value="1223325">&nbsp; Metairie</option>
      
    
      
        <option value="1223335">&nbsp; River Ridge</option>
      
    
  
    
      <option value="1287924">WESTBANK</option>
    

    
      
        <option value="1223337">&nbsp; Belle Chasse</option>
      
    
      
        <option value="1223334">&nbsp; Gretna</option>
      
    
      
        <option value="1223328">&nbsp; West Bank</option>
      
    
      
        <option value="1223341">&nbsp; Westwego</option>
      
    
  
    
      <option value="1287925">ST. TAMMANY</option>
    

    
      
        <option value="1223346">&nbsp; Abita Springs</option>
      
    
      
        <option value="1223339">&nbsp; Covington</option>
      
    
      
        <option value="1223344">&nbsp; Hammond</option>
      
    
      
        <option value="1223338">&nbsp; Madisonville</option>
      
    
      
        <option value="1223345">&nbsp; Mandeville</option>
      
    
      
        <option value="1223327">&nbsp; More Northshore</option>
      
    
      
        <option value="1223333">&nbsp; Slidell</option>
      
    
  
    
      <option value="1287926">OUTSKIRTS</option>
    

    
      
        <option value="1223332">&nbsp; Outskirts</option>
      
    
      
        <option value="2050514">&nbsp; St. Bernard Parish</option>
      </select>

      <input type="text" size="47" value="" name="keywords" title="Enter keyword" class="text" value="" />
      <input class="searchBtn" type="submit" value="Go" />
    </form>
  </div>

</div>







<script type="text/javascript">
<!--
  dnLoadScript("/foundation/scripts/calendar.js");
//-->
</script>

<script type="text/javascript">
<!--
  function showPopupCalendar (e) {
      var calid = this.id + ":dncal";
      var cal = $(calid).up();
      if (!cal) return;

      if (cal.visible()) {
          cal.blindUp({ duration: 0.3 });
      }
      else {
          dnCalendar.registry[calid].redraw();
          cal.blindDown({ duration: 0.3 });
      } 
  };

  function popupCalendarCallback (date, id) {
      var month = date.getMonth() >= 9 ? date.getMonth() + 1 : "0" + (date.getMonth() + 1);
      var day = date.getDate() >= 10 ? date.getDate() : "0" + date.getDate();
      var d = date.getFullYear() + "-" + month + "-" + day;
      
        window.location = "http://www.bestofneworleans.com/gambit/EventSearch&narrowByDate=" + d;
      
  };

  /* Via quirksmode.org--more consistent positioning. */
  function findPos(obj) {
    var curleft = curtop = 0;
    if (obj.offsetParent) {
      curleft = obj.offsetLeft;
      curtop = obj.offsetTop;
      while (obj = obj.offsetParent) {
        curleft += obj.offsetLeft;
        curtop += obj.offsetTop;
      }
    }
    return [curleft, curtop];
  }

  // Add popup calendar to the page.
  dnAddEvent(window, "dndomload", function () {
      var link = $("ListingsSearchPopupCalendar"); if (!link) return;
      dnAddEvent(link, "click", window.showPopupCalendar);
      if (!link.id) link.id = "__dnPopupCalendarLink" + i;
      var id = link.id;
      var cal = new dnCalendar(id+":dncal", window.popupCalendarCallback, null, "none");
      var offset = findPos($(id));
      $(cal.id).wrap("div").hide().setStyle({
          position: "absolute",
          left: (offset[0] - 117) + "px",
          top: (offset[1] + 20) + "px"
      });
      $(cal.id).show().setStyle({ position: "static", padding: "2px" });
  });

  // XXX - needs site specific CSS
  dnCalendarDefaultStyle();
//-->
</script>


<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function() {
    dnSetupTabGroup(
        $$("#ListingsSearch div.tabs > div"),
        $$("#ListingsSearch div.calendarBody"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#ListingsSearch div.tabs > div a").each(function(a) {
        a.onclick = function() { return false; };
    });
});
//-->
</script><div id="Scoreboard" class="MainSidebar BlogPost Ad Scoreboard">
  <!-- Scoreboard -->
          <div id="div-gpt-ad-scoreboard" style="" data-slot="Scoreboard" data-output="synchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-scoreboard');
            </script>
          </div>
</div><div class="MainSidebar BlogPost _MediumRectangle Ad" id="RectangleTop"> 
   <!-- Rectangle -->
          <div id="div-gpt-ad-rectangle" style="" data-slot="Rectangle" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-rectangle');
            </script>
          </div>
</div>









  

  
    



        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        <div class="MainSidebar BlogPost Ad" id="Skyscraper"> 
   <!-- Skyscraper -->
          <div id="div-gpt-ad-skyscraper" style="" data-slot="Skyscraper" data-output="synchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-skyscraper');
            </script>
          </div>
</div><div class="MainSidebar BlogPost Ad" id="Tile1"> 
   <!-- Tile1 -->
          <div id="div-gpt-ad-tile1" style="" data-slot="Tile1" data-output="synchronous" data-width="160" data-height="200">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-tile1');
            </script>
          </div>
</div><div class="MainSidebar BlogPost Ad" id="Tile1"> 
   <!-- Tile1 -->
          <div id="div-gpt-ad-tile1" style="" data-slot="Tile1" data-output="synchronous" data-width="160" data-height="200">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-tile1');
            </script>
          </div>
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div class="MainSidebar BlogPost Ad" id="Skyscraper2"> 
   <!-- Skyscraper2 -->
          <div id="div-gpt-ad-skyscraper2" style="" data-slot="Skyscraper2" data-output="synchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-skyscraper2');
            </script>
          </div>
</div><div class="MainSidebar BlogPost Ad" id="Tile3"> 
   <!-- Tile3 -->
          <div id="div-gpt-ad-tile3" style="" data-slot="Tile3" data-output="synchronous" data-width="160" data-height="200">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-tile3');
            </script>
          </div>
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        









  
         




        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter BlogPost ">

  
  <div class="footerContainer">
    <h3><a href="/gambit/AboutUs/Page">About Gambit</a></h3>

     
         
        <a href="/gambit/IssueArchives?issue=Today">
          <img src="/binary/2398/cov.jpg" width="136" height="160" alt="Cover of this issue of Gambit" class="cover_thumb" id="cover" />
        </a>
      
    

    
        
        
        <ul class="leftlist">
      
      

      <li><a href="/gambit/RestaurantGuide/Page" target="_self">Restaurant Guide Form</a></li>
      
      

      
    
      

      <li><a href="/gambit/IssueArchives?issue=Today" target="_self">Current Issue of Gambit</a></li>
      
      

      
    
      

      <li><a href="http://classifieds.bestofneworleans.com/neworleans/announcements/search" target="_self">Public Notices</a></li>
      
      

      
    
      

      <li><a href="/gambit/NewsletterSignup/Page" target="_self">E-Newsletter</a></li>
      
      

      
    
      

      <li><a href="/gambit/HomeDelivery/Page" target="_self">Home Delivery</a></li>
      
      

      
    
      

      <li><a href="/gambit/AdvertiseInGambit/Page" target="_self">Ad Info & Rates</a></li>
      
      
        </ul>
        <ul class="rightlist">
        
        
      

      
    
      

      <li><a href="/gambit/vmgadvertising/Page" target="_self">National Advertising</a></li>
      
      

      
    
      

      <li><a href="/gambit/AboutUs/Page" target="_self">About Us</a></li>
      
      

      
    
      

      <li><a href="/gambit/SubmitYourEvent/Page" target="_self">Submit an event</a></li>
      
      

      
    
      

      <li><a href="/gambit/CareerOpportunities/Page" target="_self">Careers at Gambit</a></li>
      
      

      
    
      

      <li><a href="/gambit/ArticleArchives" target="_self">Archives</a></li>
      
      

      
    
      

      <li><a href="/gambit/ContactUs/Page" target="_self">Contact</a></li>
      
      

      
    
      

      <li><a href="/gambit/syndication" target="_self">RSS</a></li>
      
      

      
    
        </ul>
      
  </div>

    
  <div class="footerContainer last">
    
      
         <h3>
          <a href="/gambit/EventSearch">Coming to New Orleans?</a>
         </h3>
            
           <a href="/gambit/EventSearch?eventSection=1222875" target="_self">
            <img src="http://media1.fdncms.com/gambit/imager/art/u/cover/1945981/screen_shot_2012-01-25_at_4.56.00_pm.png" alt="Art" />
          </a>
         
        <ul>
      
        <li><a href="/gambit/EventSearch?eventSection=1222875" target="_self">Art</a></li>
      
    
      
        <li><a href="/gambit/EventSearch?eventSection=1222876" target="_self">Events</a></li>
      
    
      
        <li><a href="/gambit/EventSearch?eventSection=1222879" target="_self">Film</a></li>
      
    
      
        <li><a href="/gambit/EventSearch?eventSection=1228600" target="_self">Music</a></li>
      
    
      
        <li><a href="/gambit/LocationSearch?locationSection=1222854" target="_self">Restaurants</a></li>
      
    
        </ul>
      
  </div>

</div><div class="GlobalFooter BlogPost Ad" id="Leaderboardfooter"> 
   <!-- Leaderboard2-footer -->
          <div id="div-gpt-ad-leaderboard2_footer" style="" data-slot="Leaderboard2-footer" data-output="synchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-leaderboard2_footer');
            </script>
          </div>
</div><!-- custom footer placed above -->


    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.bestofneworleans.com/gambit/PrivacyStatement/Page" target="_self">
      
        Privacy Statement
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bestofneworleans.com/gambit/Terms_Of_Use/Page" target="_self">
      
        Terms of Use
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2016
   Gambit <br>
   Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Begin comScore Tag -->
<script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
   c1:2,
   c2:6035631,
   c3:"",
   c4:"",
   c5:"",
   c6:"",
   c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035631&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
 <img src="http://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast tag -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->




<!-- Hotjar Tracking Code for bestofneworleans.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:67187,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


  <img src="/foundation/images/icons/pixel.gif?oid=3044816" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


